Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Maytag dryer DG8000 motor replacement  (Read 3536 times)

Offline BarryDIY

  • VIP Member
  • Member Since: Apr 2012
  • Posts: 2
Maytag dryer DG8000 motor replacement
« on: April 10, 2012, 09:53:11 PM »

I have a similar problem as User strobelite1 encountered.

I have an older Maytag Dryer, DG8000.  It originally used the Y303358 motor.  I recently bought a replacement motor.  It is also a W10410999.   I downloaded and reviewed strobelite1s Maytag_Elec_Diag.  It is different from mine, as mine is an older model.  I have attached my wiring diagram.

My old motor had the following wires connected: White (jumpered with light Blue wire to another point on the switch), Red, Black, and Yellow.

I have no Gray source wire.  I noticed strobelite1s gray wire came to the motor from the Thermal Fuse.  My diagram shows the Yellow wire from the motor connected to the Thermal Fuse. 

I have no Push-to-Start wire (Yellow on strobelite1)

As a comparison is this how my switch should be wired up?

Yellow connect to 1/4 Thermal Protector tab.
Red Change to 1/8 and connect to #5
White connect to #1
Black connect to #2

Do I need a jumpered connection to #6?

Thank you in advance,
Barry

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Maytag dryer DG8000 motor replacement
« Reply #1 on: April 11, 2012, 12:37:49 AM »
DG8000
W + BU                      MOTOR THERMAL     
W + BU                                 1
RED                                       5
BK                                         2
YELLOW (Dryer Thermal Fuse)   6
« Last Edit: April 11, 2012, 12:45:59 AM by RegUS_PatOff »
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline BarryDIY

  • VIP Member
  • Member Since: Apr 2012
  • Posts: 2
Re: Maytag dryer DG8000 motor replacement
« Reply #2 on: April 11, 2012, 05:06:50 PM »
I connected the wires as listed.  Everything is working fine!  Thank you very much.