Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Whirlpool Duet YGEW9200LQ0 won't start - not thermal fuse?  (Read 3430 times)

Offline micg

  • VIP Member
  • Member Since: Aug 2013
  • Posts: 2
Whirlpool Duet YGEW9200LQ0 won't start - not thermal fuse?
« on: August 23, 2013, 08:25:33 PM »

Howdy appliance pros,

I have a Whirlpool Duet model YGEW9200LQ0 dryer that has stopped working.

The controls activate, there is a buzzing sound (the control timer?) but the washer won't start.

From researching the problem here, I figured it was a thermal fuse problem.

Tonight I removed the toe panel and blower cover and used my multimeter to test the continuity on the thermal fuse.
It was beeping for continuity, but i removed anyway to be sure, tested again and the fuse has continuity so it seems fine.

Again, to be sure, I taped the two blue leads together to see if the dryer would start, no luck.

I pulled the Service Technician Guide from the envelope in the dryer, and the very first test is to test the cord end N and L1 connections for continuity at the N and L1 positions on the Machine Control Electronics terminals at P1.

Both connections show continuity...which according to this Guide means bad electronics.

Does anyone have any experience with this?
Is there another test I can try?

I don't want to spend 3 bills on new electronics only to find out that wasn't the problem.

This continuity test seems odd to me, I'm not sure why having continuity at the board is bad, unless there is a relay shorted out or something.
I am wondering about the statement in the guide that says that all tests/checks should be done with a VOM or DVM having a sensitivity of 20,000 ohms per volt DC or greater.
Could this be an issue?

Thanks very much for any insight or suggestions.

Offline afterblast

  • Technician
  • Member Since: Feb 2013
  • Posts: 314
  • Country: us
Re: Whirlpool Duet YGEW9200LQ0 won't start - not thermal fuse?
« Reply #1 on: August 24, 2013, 12:40:40 AM »
The continuity check from the board to the plug was to rule out the possibility of the board not getting power...

You say there is a buzzing sound? Is it on powerup? Or when you try to start a cycle?  And if you take the top cover off can you determine which part is buzzing?

Offline Cananot

  • Technician
  • Member Since: May 2013
  • Posts: 116
  • Country: us
  • Technician for 13 years and still getting stumped
    • Buy me a beer through paypal
Re: Whirlpool Duet YGEW9200LQ0 won't start - not thermal fuse?
« Reply #2 on: September 24, 2013, 08:50:07 AM »
Ok first does it stay on that buzzing sond when you press start ?and is the drum hard to move cause buzzing noise in a dryer is either a motor in a bind or the belt came off and is wrapped around the motor shaft

Offline micg

  • VIP Member
  • Member Since: Aug 2013
  • Posts: 2
Re: Whirlpool Duet YGEW9200LQ0 won't start - not thermal fuse?
« Reply #3 on: October 21, 2013, 08:22:46 PM »
Hi guys,

Sorry for the long gap between follow up, I've been away and haven't had a chance to play with this again until tonight.

The humming/buzzing sound was happening when I tried to start a cycle.

Tonight I tried it again (first time since I posted) and while it hummed/buzzed tried to isolate the source of the sound.
It seemed to be from the rear of the dryer (the drum motor?).

While I was listening for the sound, I started to smell a burning smell so I unplugged the cord. (I noticed that 1 minute had run off the cycle time while it was humming).

Removed the rear cover and tried to find the problem area.
There was quite a bit of lint around the large coil under the drum (drum motor I assume) but I couldn't tell for sure if that's where the smell was from.

Tried plugging it back in with the back mostly off (1 screw holding it on) and tried to restart a cycle and immediately got some beeps and a PF error code.

Unplugged, plugged it back in, tried to start a cycle again, beeped at me, no PF code this time but the cycle wouldn't start, the 40 (cycle time) just flashed.

Any ideas? Am I dealing with a dead motor?
« Last Edit: October 21, 2013, 08:39:56 PM by micg »


3392519 Whirlpool Dryer Thermal fuse (disposable, one time fuse)

Started by AJ

Replies: 0
Views: 6614
Last post May 02, 2009, 09:06:44 PM
by AJ
Whirlpool Dryer Sport Duet model WED8410SW1 won’t start

Started by r_unda

Replies: 3
Views: 7517
Last post August 30, 2010, 10:35:07 AM
by JWWebster
Whirlpool Duet Dryer does not start but light comes on

Started by texjake

Replies: 9
Views: 39174
Last post October 19, 2010, 06:51:12 PM
by Washaman
Whirlpool Duet Dryer GEW9200LQ0 No Start

Started by Sammyy

Replies: 8
Views: 11142
Last post August 08, 2011, 06:02:12 PM
by JWWebster
Whirlpool/Kenmore Electric dryer top thermal fuse blow/wire burnt

Started by Washaman

Replies: 6
Views: 5659
Last post October 12, 2011, 12:54:53 PM
by Washaman
whirlpool Duet dryer Model# GEW9200LW0 - Won,t Start

Started by app1

Replies: 5
Views: 7600
Last post January 06, 2012, 07:48:29 AM
by jumptrout51