Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: dead no lights no beeps  (Read 2807 times)

Offline JPG

  • VIP Member
  • Member Since: Nov 2007
  • Posts: 215
dead no lights no beeps
« on: April 04, 2011, 04:44:10 PM »

HI I have a Whirlpool WFW9600TA01 front loader with I believe with 5 contol boards and the unit has power but is just dead no fault codes lights or beeps.  Is there a specific control which usually breaks on these???? Which would make it just dead like this?    tks   I must first guess would be the 2 right under the lid?? I do not like these new duets at all !!!!!!!!!!!!!     jpg

Offline whirlpooltech

  • Technician
  • Member Since: Nov 2007
  • Posts: 1367
  • Country: us
  • 20 years of experience
Re: dead no lights no beeps
« Reply #1 on: April 04, 2011, 05:24:28 PM »
Did you open it up and take a look at it?
Did you trace power to any of the boards?

AppliancePartsPros.com - Over 2 Million Appliance Parts In-Stock. 365-Day Hassle Free Return Policy!

Offline JPG

  • VIP Member
  • Member Since: Nov 2007
  • Posts: 215
Re: dead no lights no beeps
« Reply #2 on: April 04, 2011, 05:59:55 PM »
NO I just made sure all connections were good and made sure there was voltage at the end of the cord. I was hoping someone has seen this b 4 and new which board dies???

Offline JPG

  • VIP Member
  • Member Since: Nov 2007
  • Posts: 215
Re: dead no lights no beeps
« Reply #3 on: April 14, 2011, 05:44:11 PM »
well look llike it was the main control board p/n w10157913.   finnaly replaced a board on one of these machines and it worked??????????????    JOG