Forum Index > Washer Repair

whirlpool washer wont spin or agitate already replaced coupling what else??

(1/3) > >>

well i noticed my washer wouldnt spin or agitate  but still drained so i took it apart and i noticed that the coupling was broken so i replaced it... now it still wont spin or agitate.

when i spin the clutch by hand the basket spins so i know the clutch works...
now i notice that it wont drain now... i took off the water pump i noticed that the motor dont spin anymore but still makes a noise...  but if i give the motor a little kickstart then it starts up and spin the basket and agitates and everything.. (water pump is still off so it wont drain)..

i have only 2 ideas...

1. the coupling is not flush causing binding (will check after work tomorrow)
2. the motor is bad ( not enough power) while coupling was broke it only had to spin the water pump. now that coupling is fixed it has to spin the tranny and the pump so it cant....

plz help me soon i need clean cloths... lol and no laundry mat near me for miles.... plz

Al Capone:
Hi crazy7605150,

Could you post the model number for us? The model number can be found on the model/serial number tag that is located on the washer.

Check picture below for possible model number tag locations.

Thanks for posting your questions.

Mr. Fix-It:
First make sure that you remembered to reattach the 2 red wires that hook up to the start capacitor. Then I would double check your coupling installation. The parts that are on the shafts should be flush with the shaft ends, if not they will bind and the motor will not be able to start. If both these things are OK then you either have a bad capacitor or motor. Replace the capacitor first it's the cheaper part.

Maybe you for got to reconnect that lid switch?

first off thnx for a response ...

well everything was connected right... the capacitor, motor, and the lid switch where connected correctly... i pulled off the motor and checked the couplings... the one on the motor was a little past flush so i pulled it off and made it flush... connected everything up right and it still does the same thing.. makes a little noise a little like the timer but louder and if i leave it on for to long it starts to smell bad.. but still no spinning or agitating and no draining...

still i can take off the water pump and jump start the motor... would that be something that would happen with a bad capacitor or bad motor


[0] Message Index

[#] Next page

Go to full version