Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Need help troubleshooting Whirlpool VMW WTW5600XW that doesn't agitate/drain  (Read 3586 times)

Offline noahsmybro

  • VIP Member
  • Member Since: Apr 2014
  • Posts: 1

I've got a Whirlpool WTW5600XW washer. (Aside - 2.5 years old, broken already? Feeling a little bitter about that.)

A few weeks ago my wife noticed that wash loads seemed to be inadequately drained at the end of the wash. The loads weren't "dripping"-wet, but were still too damp and heavy to dry properly in our dryer.

First I did a quick websearch, and before doing sufficient research I ordered a replacement lid-lock switch from (PS - those guys have always been great, IMO.) Once I received the part, I installed it and ran a test load with an Affresh tablet and the clean-washer cycle. Within a few minutes the washer stopped making any noises, and the Lid Lock LED began blinking. Eventually the time remaining counted down and the washer illuminated the 'Done' indicator and unlocked the lid. The Affresh tablet was still mostly there, though obviously it had been wet and was a little bit worn.

I turned the washer on its back and the belt is still around the pulley.

Since then I've pulled trouble codes - most aren't listed in the Whirlpool L-84 Technician Manual I downloaded. (From somebody here I think, thanks to whomever provided it.) The trouble codes I pulled were:
  • F0E0
  • F0E0
  • F7E7
  • F7E1

I've run manual tests of:
  • Lid Lock
  • Drain
  • Low Spin
  • High Spin
  • Gentle Agitation
  • Heavy Agitation

All tests seemed to function properly.

I ran an automatic test; everything seemed to check out fine.

I tried to run a small load of real clothes, hoping I'd get lucky and after my tinkering things would have magically fixed themselves. The clothes are still damp. Several times I've run the 'Drain and Spin' cycle. Each time, the washer locks the lid & senses, indicates the load will take about 13 minutes, and then begins running for a minute or so. After about a minute all noises stop, the Lid Lock light begins blinking, and eventually the washer reports that it is Done - i.e., the Lid Lock goes out, the lid unlocks, and the Done LED lights up.

Given that all of the mechanical actions seem to work fine when I run the manual tests I am hopeful the problem isn't something expensive like a transmission or motor component. But that leaves the electronics, and I can't believe a basic computer or circuit such as what I'd expect here would fail in only about 30 months.

Does the above information suggest a likely culprit to anybody here?


Offline Maintech

  • Technician
  • Member Since: Mar 2014
  • Posts: 178
  • Country: us
  • LNM Service and Repair LLC.
    • Buy me a beer through paypal
do the tachometer test in the manual . F7E1 and F7E7 most likely means your actuator is bad. Another possibility is a wire harness issue. I find that 99 out of 100 it is the actuator. THe actuator has the shifter to shift from agitate to spin and also the tach.

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 4161
  • Country: us
FOEO means no fault.Chart attachment below.Agree with Maintech Possible bad actuator.Also look for broken wire under washer by wire zip ties.

Offline quality

  • Technician
  • Member Since: Feb 2013
  • Posts: 8
  • Country: us
run a calibration mode

Offline mz3own

  • Technician
  • Member Since: Apr 2014
  • Posts: 1597
  • Country: us
    • Buy me a beer through paypal
Ohm out the wiring harness as well. I have replaced several of them because it loses continuity when it starts to move the harness.
Usually the wires between the cap and motor are losing continuity. The factory pulls the zip ties too tight and causes the thin gauge wire strands in the harness to break

Offline AJ

  • Technician
  • Member Since: Jun 2007
  • Posts: 10865
  • Country: us
    • - Appliance Repair
Got any updates for us? Did you get it repaired? What ended up being the problem?



Whirlpool Washer doesn't spin, agitate, or drain?

Started by Tropix

Replies: 13
Views: 13116
Last post August 07, 2009, 11:10:39 PM
by JWWebster
Whirlpool washer can not agitate but can spin and drain water

Started by martintu

Replies: 3
Views: 4586
Last post May 14, 2010, 07:14:23 AM
by martintu
whirlpool utlicare 2 wont agitate or spin but will drain water - grinding noise

Started by NEHoss24

Replies: 20
Views: 11590
Last post June 09, 2010, 10:11:38 PM
by NEHoss24
Whirlpool washer won't agitate/spin/drain

Started by Chris L

Replies: 7
Views: 15487
Last post July 24, 2010, 08:43:26 PM
by tgoods
Whirlpool washer does not agitate,spin or drain!

Started by real69ss

Replies: 23
Views: 15584
Last post August 08, 2012, 09:32:41 AM
by AJ
Whirlpool Washer fills but does not agitate, spin or drain - Model LSQ9564MQ0

Started by dksagun

Replies: 21
Views: 14272
Last post April 06, 2013, 05:47:15 PM
by fairbank56