Forum Index > Dishwasher Repair

LG Dishwasher with LE error code

<< < (15/17) > >>

I have a 4 year old LG LDF6810 and I've read through all of these postings but didn't find any that stated how long the dishwasher ran before getting the LE code.  I've gone 30 to 40 minutes before it stops and displays the LE code.  Should it run so long before stopping?  I run a 14 minute rinse cycle without problem.

I took off the door panel and didn't see any obvious breaks/opens in the wiring but I should take another thorough look because of the large percentage of posts seem to find that to be the ultimate problem.  But I'm hoping someone will tell me that it's not the motor if it runs 30 to 40 minutes before failing.  Could the long duration into the cycle mean it's a build up of heat causing the problem?

Replace the SUMP ASSY...

An "LE" error can occur at any time during the *wash cycle*.

All LDF6810 LG dishwashers have the failure-prone WASH MOTOR.

OK I have the same problem with the LE code on my LDS5811ST Dishwasher.  I took the pump apart from the inside and found a hard plastic baby bottle straw that could have been preventing the blade from turning.  I cleaned it out and it turns freely now by hand.  I took it apart from the bottom and saw that there was some of the soap tablet stuck in the drainage pump.  I also took the door apart, noticed two wires that had a clean cut in the plastic but did not cut the wire.  I taped that up. 
I put it all together again and after about a 90% cycle, there is the damn code again.  Could it still be the pump even though it runs during most of the cycle?  It will drain in the rinse cycle as well.  Or, is it a problem with a computer...... 

Please help..... :(

Replace the SUMP ASSY (AJH31248604)

All 5811 dishwashers have the older Sump Assy (unless it was replaced after 2008).


Hey guys,
I got the LE error code recently & have a few questions.  (LDF6810ST)
This is the 2nd time, the first was a few years ago & I found this thread most helpful.
I fixed the wires that time & it worked.

However, this time wires were fine, so I assumed it was the motor (the one that has the blade &  plastic impeller on it).  I've swapped that out, but I'm still getting the LE error.
I've double checked the wiring (spent an hour today checking each one),  so I'm 99% wiring is fine.

However, the largest gasket (with all the bends) was torn up/broken in a few spots.

I'm going to order one this week, but I was wondering if anyone knows if a bad gasket could be the sole cause for the error?

I've seen a few threads where people have said it's the sump motor or Recirculation pump... Like above.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version