Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   AppliancePartsPros 

Author Topic: Kenmore Elite DW 665.12783k311  (Read 146 times)

Online dewitt8884

  • Technician
  • Member Since: Apr 2014
  • Posts: 115
  • Country: us
Kenmore Elite DW 665.12783k311
« on: August 21, 2017, 08:36:23 PM »

Customer says the DW will not finish the cycle...all dishes still wet.  Had 3 errors and they all check out.  Latch error...no problems there and the dc voltage good.  Low water and float switch open...both are fine and do not appear to be the problem.  Here's the mystery, when I go through the codes and let the unit begin its test cycle it'll start to fill with water for 2 sec. and then a long beep and turn off.  I've done this the long way and let the codes blink for three times each and not interrupt the process and still it'll fill for 2 secs and then beep.  When I start up just a regular cycle it'll fill and go into wash.  Drain works fine.  I'm stumped!!!  I'm guessing it's a bad board.  Anyone have this happen?

I checked the term connectors on the vent assembly because of another post on this model and found those to be fine.

Errors: 6-1 low water
6-4 float switch open
5-1 door stuck open

 

Kenmore Elite Dishwasher

Started by sparky823

Replies: 8
Views: 10136
Last post October 11, 2007, 09:16:14 AM
by Pegi
Kenmore Elite Dishwasher Does Not Start

Started by rgletter

Replies: 5
Views: 9160
Last post December 14, 2007, 07:45:52 PM
by rickgburton
Kenmore Elite leaving something on dishes

Started by sparky823

Replies: 4
Views: 5176
Last post September 19, 2008, 07:19:11 AM
by Repair-man
Kenmore elite dishwasher not getting dishes clean on smart clean setting

Started by confusion

Replies: 1
Views: 4706
Last post April 23, 2009, 03:39:28 AM
by sparky823
Kenmore Elite Dishwasher - No Power

Started by malam

Replies: 7
Views: 9078
Last post July 27, 2009, 03:25:14 PM
by Al Capone
Kenmore Elite Dishwasher display and push button problem

Started by snowell

Replies: 1
Views: 5824
Last post July 27, 2010, 05:39:22 PM
by jumptrout51