Forum Index > Washer Repair

Maytag Neptune mah4000 fills then stops

(1/4) > >>

I have a Maytag mah4000 washer for about 10 years now. I started having problems with it about 3 months ago. When I press start, the "door lock" light comes on, water starts entering the machine for about 1 minute and then the machine turns off. The "door lock light goes off after about 30 seconds. Three months ago, if I would press the start button again, the machine would go through a complete cycle. As time went on I would have to press the start button more times for the machine to work through a complete cycle. Now, if I press the start button again, the same thing happens...door locks, water comes in for about 1 minute and then machine turns off. If I keep doing this, there will be one time where the water stops, and I hear the motor surging for about 5 seconds, and then I hear a click in the console, and then the machine turns off.
I lived in Canada and moved to Costa Rica a few years ago and brought the washing machine with me. Maytags are not sold here and no parts either. I've called 2 repair men. Neither even knew how to run diagnostics on the machine. I will have to resolve this on my own.
I got a copy of the mah3000 model (which is also applicable to the mah4000 model).
I verified that the main control board in the console has no signs of anything burning especially R11 and D6.
I inspected the motor control board and also no signs of anything burnt...the fuse was still good.
I plugged in the machine, set the timer to "delay". The delay light came on. I verified that there was 120 volts between the L and N terminals on the motor control board.
I unplugged the machine, disconnected the JP4 interface from the motor control board, plugged in the machine, pressed the on button on the console while keeping the “door closed” sensor near the door latch pressed. The tub started spinning and I timed it at 50 rpm. I pressed stop and then unplugged the machine.
I disconnected the red RD 30 wire from the motor control board and the main control board. I tested continuity…there was zero resistance along the wire.
I then verified continuity of all the wires that go from the main control board to the timer. They were all good.
Reassembled everything and tried running a was cycle.
The machine still behaves the same.
What else can I do?

Ol' Lonely:
Check the continuity on the off balance switches.

Thanks Ol' Lonely
I think my model is a little different than what is presented in the mah3000 service manual.
The manual says the strut displacement switch is clipped to the top of the left rear strut. I can't see anything attached to either of the 2 rear struts, and no wires attached to them either.

I was able to find the tub displacement switch, but without removing the side panel, I can't see any way to get my hand in there to test the switch. Is there a simple way to access this switch?

I also found a switch in placed series with the tub displacement switch that is attached to the bottom front edge of the outer tub (very easy access) with the switch pointing down (I guess this checks how much the springs are stretching). I unplugged the machine, removed the 2 connectors to this bottom front switch.
Without pressing the button, I read zero resistance (continuity). With the button pressed, I read 1 (no continuity). Is this what should be happenning?

With only the front panel removed and the rear access panel removed, I can not locate the inertial unbalance switch. Would I have to remove any other panel to find this switch?

Ol' Lonely:
Them switches are all in series. You can follow the wire harness from the switches up to the control panel on top the washer.

There will be a quick disconnect on the wire harness for the switches. Disconnect the wire harness and check for continuity on the wire harness that leads to all the switches. The circuit for the harness and all the switches should be closed so you will read continuity. If a switch gets bumped when the washer gets out of balance it opens the switch and stops the washer from spinning.

To test the washer you can also unplug the switches at the quick disconnect on the wire harness in the control panel and put a jumper wire in it's place. If the washer spins with the switches jumped out then you need to track down what switch is giving you the problem.

I jumped the wires as you said. I tried a wash cycle and it seems to have completed it correctly.
Tomorrow I will try other options during the wash cycle to seem how it goes.
Thank you very much for the help...much appreciated.

Now I have to narrow down where the problem lies with respect to continuity through those switched aand wires.
If I determine that a switch is the problem where can I go get the part number I need for my particular machine...I've read that for the mah4000, I will need the serial number to determine the correct part.


[0] Message Index

[#] Next page

Go to full version