ApplianceJunk.com

Forum Index => Washer Repair => Topic started by: tme1972 on April 26, 2011, 04:29:57 PM

Title: Whirlpool Imperial Series Washer Not Spinning
Post by: tme1972 on April 26, 2011, 04:29:57 PM
Model Number: LSN2000PW2
This washer is 5 years old and we have never had a problem with it. Today after doing a load of wash I went to empty it and saw that everything was soaking wet. I ran the washer again and saw it fill up, agitate and drain all as it should but it never spun. I reached in and turned the agitator by hand one turn, closed the lid and it started to spin normally, next spin cycle came up and when it didn't start spinning I did the same thing and it went normally again.
I see a bunch of people having this same kind of issue with this model but I'm not seeing anyone actually saying when could be the problem.Can someone help me out here please?

Thanks
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: JWWebster on April 26, 2011, 04:41:26 PM
You might have what was wrong with mine saturday. The kisa washed a bunch of the thro  w rugs that the dogs sleep on. They overloaded the washer and stripped out the plastic coupler without breaking it. It was not noticably broken so i removed the transmission and the tub looking for the problem. I installed another transmision and it still would not spin. I took the pump off and obserbed the motor and the shaft was spinng very good. I took a closser lok at that coupler an found the problem only after I had the whole dang thang tore slap apart :rofl:
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: tme1972 on April 26, 2011, 04:54:16 PM
I'm going to open it up tomorrow and take a look, but what exactly am I looking for here? If there is something broken I'm sure I'll see it but if something is just worn out, how am I going to be able to tell? What am I looking for here?
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: JWWebster on April 26, 2011, 08:43:15 PM
This video shows how to replace a broken drive coupling:
cr (http://www.youtube.com/watch?v=9K1KHEogf3c&feature=player_embedded)
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: JWWebster on April 26, 2011, 08:58:44 PM
I had a stripped out coupling. Click on photos to enlarge:
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: tme1972 on April 27, 2011, 10:25:14 AM
Took everything apart just now and the coupler looks good, there is a little bit of play on the motor side but neither is rounded out. What next?
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: JWWebster on April 27, 2011, 10:59:35 AM
Remove the agitator and get the tranny out. Look for a broken ear on the basket drive.
The plastic piece must release the brake for spin . If that ear is broke off then the thing won't spin
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: JWWebster on April 27, 2011, 11:19:58 AM
Oil on the case worn out/slipping  clutch
broken tranny main drive gear
neutral spin pawl smashed down (under main drive gear)

Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: JWWebster on April 27, 2011, 11:22:16 AM
Transmission inspection (http://www.youtube.com/watch?feature=player_embedded&v=vxH0_IXv5uE)
Replacing the main gear and pinion is easy.
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: tme1972 on April 27, 2011, 12:40:14 PM
Ok, removed the agitator and got out the trans. I took a few pictures of what I'm seeing, things look okay to me, but your the expert  O0 I'm not seeing anything broken. I do see a little oil splatter on the case but nothing like the picture you showed, could this have just started? Also, the agitator shaft has some play in it, should it?

Knowing that if I turn the agitator or give it a push or pull, it will start spinning, makes me wonder if the play in that agitator shaft has something to do with all of this. If it's the main gear, what's that cost?
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: JWWebster on April 27, 2011, 01:29:27 PM
All that looks ok to me now get the clutch off the tranny and remove the cover and take a look at that drive gear
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: JWWebster on April 27, 2011, 01:33:01 PM
Take a look at the spin pawl, if it seems smashed down then it is not catching the spin boss on the underside of the main drive gear. Their are 3 spin bosses. When the washer does a brief pause after pump out the spin pawl is repositioned by cent force. When the spin resumes moments later the spin pawl catches one of them bosses and the clutch gets engaged.
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: tme1972 on April 27, 2011, 04:23:41 PM
Think I'm going to have to pass from here on it. The spin pawl is in good condition as are the bosses, the drive gear is clean and there is no play there. That agitator shaft has even more play in it once that cover is off. I think at this point I'm just going to have someone come in, I got a feeling that the entire tranny is shot. What do you think?
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: JWWebster on April 27, 2011, 05:26:02 PM
Might be. Do you have an appliance boneyard near you? maybe you could get a used tranny.
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: tme1972 on April 27, 2011, 06:43:48 PM
Nothing like that around here. Thanks for all the help though!
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: Washaman on April 29, 2011, 12:36:28 AM
Worn clutch. Replace it.
Title: Re: Whirlpool Imperial Series Washer Not Spinning
Post by: RegUS_PatOff on May 05, 2011, 07:56:03 AM
... but it never spun. I reached in and turned the agitator by hand one turn, closed the lid and it started to spin normally
next time, after Drain, open the Lid for a few seconds (without turning the Agitator), then close the Lid  ...
Will it then Spin ?
bad Timer ?