Author Topic: Kenmore 80 heavy duty Not spinning  (Read 3727 times)

Offline BAJADAVE

  • VIP Member
  • Member Since: Apr 2008
  • Posts: 7
Kenmore 80 heavy duty Not spinning
« on: April 21, 2008, 05:22:41 PM »
Hello, I know theres a bunch of not spinning threads but I think I saw a small black belt that looked like it spun because there was a lot of black dust in the middle of the  on the washer on the floor.
I looked under it and it looked more like a pulley then a direct drive coupling. The belt is short because I saw a wear mark on it and I didn't take long to do a once around. Maybe 4-5 inches???? Water fills okay and also drain well too, Just humming.
Thanks guys

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Not spinning
« Reply #1 on: April 21, 2008, 06:03:46 PM »
We can take a look at your problem a little better with the model number. It usually starts with 110. and goes from there. Check under the lid.

Your coupling is put together thusly:

« Last Edit: April 21, 2008, 06:09:28 PM by Repair-man »
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline BAJADAVE

  • VIP Member
  • Member Since: Apr 2008
  • Posts: 7
Re: Not spinning
« Reply #2 on: April 21, 2008, 09:04:06 PM »
yes, That's the correct coupling ,no belt, Actually, I was looking a the black spider (rubber) center peice.
okay, changed out the coupling and get everything back together. Plugged in the cord and still got humming. How do you take the agitator off tyo check if something is jamming it. I turned the coupling after I installed it and it turn in obe direction very smoothly. Part # 11027802690
« Last Edit: April 21, 2008, 09:19:42 PM by BAJADAVE »

Offline BAJADAVE

  • VIP Member
  • Member Since: Apr 2008
  • Posts: 7
Re: Not spinning
« Reply #3 on: April 21, 2008, 09:18:11 PM »
Okay I fiqured that out. Nothing keeping jamming the agitator.................... Matbe I have a frozen bearing??????? I think I'm just going to buy a new washer. The coupling cost me 32.00 and I have spent about 3 hours screwing with puppy and I still can't get it to work. Unless!!!! some comes up with a different idea. O0

Offline tidebatt1

  • VIP Member
  • Member Since: Dec 2007
  • Posts: 35
Re: Not spinning
« Reply #4 on: April 21, 2008, 09:19:33 PM »
Does your washer sound like this?

http://www.youtube.com/tidebatt1

Offline BAJADAVE

  • VIP Member
  • Member Since: Apr 2008
  • Posts: 7
Re: Not spinning
« Reply #5 on: April 21, 2008, 09:28:36 PM »
Yes the Video with the humming noise. Heck, I took apart my washer I just hate doing it again. what do you think?

Offline tidebatt1

  • VIP Member
  • Member Since: Dec 2007
  • Posts: 35
Re: Not spinning
« Reply #6 on: April 21, 2008, 09:42:08 PM »
I ended up replacing the following parts,
Neutral drain kit, it's in the tranny, but don't let that scare you, the coupler just for the heck of it while I had it open, and the start capacitor. I use it as an extra machine for shop rags etc. Total cost of parts $40 appx. my wife bought a new Whirlpool Duet so she didn't have to wait on the parts. Now we have 2 washers.

Offline BAJADAVE

  • VIP Member
  • Member Since: Apr 2008
  • Posts: 7
Re: Not spinning
« Reply #7 on: April 21, 2008, 10:06:01 PM »
Yeah, I guess I could start all over again or ..............................Just buy a new one for 399.
My wife said that hates not having here washer and she wants one by thursday.............I guess I'm going shopping. Thanks guys, You got me to try at least and I did change out the coupling and put everything back, even the dumb shell cover, what a pain that was.

Offline BAJADAVE

  • VIP Member
  • Member Since: Apr 2008
  • Posts: 7
Re: Not spinning
« Reply #8 on: April 21, 2008, 10:25:30 PM »
It's working!!!!!!!!!!!! All I had to do was turn the water valve on and then it started to agitate and spin!!! I guess it need some kind of water pressure to start the cycle..............I'm sooooooo happy, I can now spend that 400 plus bucks on myself!

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Not spinning
« Reply #9 on: April 22, 2008, 11:04:04 AM »
Yeah Dave the water as it fills in the tub pushes against a tube that goes up to the water level switch. When the correct amount of water is in the machine it shuts down the water valve and kicks in the motor, I am glad yo was able to Git er done!:D
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline BAJADAVE

  • VIP Member
  • Member Since: Apr 2008
  • Posts: 7
Re: Not spinning
« Reply #10 on: April 22, 2008, 09:33:02 PM »
Thank you! There's no better feeling then knowing you tried something new and were successful. My wife has a twinkle in her eye when she looks at me!!! :o

 

Our Kenmore Heavy Duty 80 series washer is on the fritz!!!

Started by SUNSHINE

Replies: 1
Views: 1933
Last post July 02, 2009, 05:05:05 PM
by whirlpooltech
Kenmore Heavy Duty 70

Started by Codyray

Replies: 1
Views: 1288
Last post January 25, 2010, 05:26:36 PM
by JWWebster
having difficulty replacing belt on Kenmore heavy duty 80 washer

Started by sonarcade

Replies: 11
Views: 8455
Last post June 22, 2010, 10:50:44 PM
by JWWebster
Kenmore heavy duty 80 washer agitates but doesn't spin

Started by sonarcade

Replies: 2
Views: 1939
Last post July 05, 2010, 11:52:27 PM
by john63
Kenmore Heavy Duty Washer - Spins intermittently

Started by RickUSN

Replies: 10
Views: 4191
Last post September 26, 2011, 09:08:56 PM
by JWWebster
Kenmore Elite Top of the Line quit spinning

Started by Bishop

Replies: 11
Views: 8238
Last post September 06, 2007, 05:24:55 PM
by AJ