Author Topic: wpl cabrio washer  (Read 750 times)

Offline All Brand

  • Technician
  • Member Since: Sep 2010
  • Posts: 59
  • Country: us
wpl cabrio washer
« on: April 16, 2012, 03:30:40 PM »
Mod wtw6400sw2 washer works one load next load get LD fault but no water is left in tub.It does have a high drain but has worked for years with out a problem, Pump was replaced also unit will start up on its own,after cycle finished?Have also replaced main control .any one else run in to this problem.

Offline scrapiron

  • Technician
  • Member Since: Nov 2011
  • Posts: 123
  • Country: us
  • Service Tech Since 1974
Re: wpl cabrio washer
« Reply #1 on: April 16, 2012, 05:06:38 PM »
Probably some clothing in the outer tub. Pull the basket & take a look.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: wpl cabrio washer
« Reply #2 on: April 16, 2012, 05:58:56 PM »
Does it have a problem with bumping the side of the washer? I am working on one outside right now that seems to have worn rods. It has no bungies. What controls the lateral movement Scrappy?
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: wpl cabrio washer
« Reply #3 on: April 16, 2012, 06:18:29 PM »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline scrapiron

  • Technician
  • Member Since: Nov 2011
  • Posts: 123
  • Country: us
  • Service Tech Since 1974
Re: wpl cabrio washer
« Reply #4 on: April 16, 2012, 09:36:24 PM »
They just swing back & forth on the support rods. Real basic. From your video, looks like it's working fine. I work on a lot of these. Common things I run into is clothing in outer tub (usually causes F-51 error or just covers up the pump inlet), coins in the drain pump, worn suspension rod bushings ( makes a "crunchy" sound as the mechanism moves) there's a kit with all 4 rods & balls/bushings. And my favorite: the bad bearings. I'm getting good at installing the bearing/shaft/seal kit. Only 45 - 50 minutes now.  ;)

 

Whirlpool Cabrio Washer F51 Error

Started by TechnicianBrian

Replies: 4
Views: 13285
Last post February 26, 2014, 12:18:12 AM
by hocky88
8178583 L-81 Whirlpool Cabrio Oasis Bravio Washer Service Repair Manual

Started by AJ

Replies: 0
Views: 5306
Last post August 17, 2009, 12:53:38 PM
by AJ
178582 Whirlpool Cabrio Washer w/ 6th Sense Technology Service Repair Manual

Started by AJ

Replies: 0
Views: 3569
Last post August 17, 2009, 12:56:43 PM
by AJ
Whirlpool Cabrio washer sounds like a jet taking off in the spin cycle

Started by cindid

Replies: 4
Views: 5223
Last post August 13, 2013, 09:56:11 AM
by tgoods
Cabrio washer

Started by brad

Replies: 8
Views: 2729
Last post April 15, 2011, 02:03:31 PM
by brad
cabrio washer model wtw6200sw0

Started by greg

Replies: 1
Views: 1784
Last post September 07, 2011, 10:49:53 AM
by JWWebster