Author Topic: Maytag Performa PAVT454EWW No Spin  (Read 923 times)

Offline brb87

  • VIP Member
  • Member Since: Mar 2012
  • Posts: 1
Maytag Performa PAVT454EWW No Spin
« on: March 25, 2012, 01:55:34 PM »
I have a Maytag Performa PAVT454EWW. It can agitate and drain, but cannot spin. While on the spin cycle, the brake is engaged. If I hold the agitator, I get a slow spin, no brake. I can slow the spin by hand, turn by hand, etc. as until I release the lid switch. I depress, I get the agitator, but no spin.

Can one direction of the motor be burnt out?

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9242
  • Country: us
    • ApplianceJunk.com - Appliance Repair Help
Re: Maytag Performa PAVT454EWW No Spin
« Reply #1 on: March 25, 2012, 09:35:31 PM »
I would think that if it agitates and drains the water out that the motor would be ok.

Sounds more like a problem with the pulley on the bottom of the washer.
It's a very common problem with this type of washer and I have replaced a lot of them.

Quote
Washer Transmission pulley & bearing repair kit. *Worn bearing causes slow or no spin, instructions included.

Drive Pulley 12002213 Order now for same day shipping. 365 day return policy. RepairClinic.com


Follow us on Google+ to see updates from our Google Drive and more!

 

Maytag Performa Won't Spin

Started by matthewdurango

Replies: 4
Views: 4119
Last post February 03, 2008, 02:36:16 PM
by JWWebster
Maytag Performa Agitates, no spin

Started by Joshuajared

Replies: 3
Views: 7105
Last post September 16, 2008, 10:15:34 PM
by Repair-man
Maytag Performa spin problem

Started by chrismorrow02

Replies: 3
Views: 5924
Last post December 15, 2008, 07:21:33 PM
by Repair-man
Maytag by Performa washer, Outta balance during spin cycles

Started by xman

Replies: 9
Views: 4679
Last post January 15, 2009, 09:15:04 AM
by xman
Maytag Performa won't agitate, but will spin

Started by helpless in LA

Replies: 0
Views: 2361
Last post May 19, 2009, 02:45:59 PM
by helpless in LA
Maytag Performa won't spin

Started by phips19

Replies: 2
Views: 1851
Last post October 18, 2009, 06:00:42 PM
by whirlpooltech