Author Topic: Kenmore 70 series Washer not spinning  (Read 1296 times)

Offline jawilson

  • VIP Member
  • Member Since: Jun 2014
  • Posts: 4
Kenmore 70 series Washer not spinning
« on: June 28, 2014, 01:51:53 AM »
Hello,
My Kenmore 70 Series Washer isn't spinning or agitating. I put in an agitator repair kit and replaced the clutch and the motor coupling. The motor coupling didn't look too worn but went ahead and replaced anyway since it was apart. The old clutch spun without much resistance and the new one was tighter so I thought all would be fixed.

Once back together, the agitator now works but still won't spin. The drive block looks like it is ok (Pix attached) and I jumped the lid switch and still no spinning.

Is it possible that the clutch isn't installed correctly? can it be misaligned? I did push up on the brake and turn inner tub counterclockwise so the transmission would mount correctly. Could the brake be misaligned?

thx for any help you can give.
 

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9390
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore 70 series Washer not spinning
« Reply #1 on: June 28, 2014, 07:37:00 AM »
Hi,


Does the motor run during the spin cycle?
When you removed the cabinet you unplugged the lid switch wire harness, did you plug it back in?


The drive block in your photo looks fine.

I know it's a direct drive washer your working on from the photo you posted, but please post the full model number that is listed on the model/serial number tag. The tag can be found on the washer.

Kenmore model number have three numbers and then a period follow by eight more numbers.
For example, 110.12345678
Hope you find our site helpful.

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9390
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore 70 series Washer not spinning
« Reply #2 on: June 28, 2014, 07:44:02 AM »
As for the clutch, there is the metal tab that goes into the plastic slot as shown in this photo.
You can watch it as you slide the clutch and trany back up into the brake to make sure it lines up or you can put it all together and then turn the clutch until you hear it click into place.


Hope you find our site helpful.

Offline jawilson

  • VIP Member
  • Member Since: Jun 2014
  • Posts: 4
Re: Kenmore 70 series Washer not spinning
« Reply #3 on: June 28, 2014, 08:17:12 AM »
Thx for the quick response - the model number is 110.92274100
It's a Kenmore Heavy Duty 70 Series - pushing 20 years old.

As for the lid switch - I didn't remove the cabinet this time but have in the past. It was plugged back in, I even jumpped it while trying to eliminate that it might be a bad lid switch and it wouldn't spin during the cycle with switched jumpped-

Yes, the motor runs during the spin cycle. Water is pumped out, and the motor sounds like it's just spinning away but the tub just sits there.

Your photo of the clutch is VERY helpful.. I think that might be my problem the two were not aligned like the photo. Actually they were on opposite sides. The brake was at "9:00" and the clutch spring was at "3:00". A video I watched online directed me to make sure they didn't interfere with each other.

I'm going to get back under there now to see if I can get it to click into place or just pull it back out and reseat the whole assembly.

Thx again and I'll post how it goes.

Offline jawilson

  • VIP Member
  • Member Since: Jun 2014
  • Posts: 4
Re: Kenmore 70 series Washer not spinning
« Reply #4 on: June 28, 2014, 09:12:06 AM »
Ok, I am pretty sure the clutch and brake are seated together correctly.

I had the lid open throughout the fill and adgitate cycle then held down the lid switch to see if it would spin.

Still no spinning. - I did however notice a bit of a knocking when the washer kicks into spin cycle.

What should be my next step.

thx for you're help. Trying not to get frustrated - I know this is a process of elimination. grrrrrrrr....

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9390
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore 70 series Washer not spinning
« Reply #5 on: June 28, 2014, 09:32:07 AM »
This is what I would do to diagnose a no spin problem with a running motor.

I would remove the cabinet and jump out the lid switch harness.
Then I would put the washer in the spin cycle and look to see if the clutch is spinning.

If the clutch is spinning then everything before the clutch (motor, motor coupler, tranny) is all ok.
So then I would suspect the clutch slipping, drive block stripped or something between the inner basket and outer tub keeping it from spinning.

If I put it in the spin cycle and the motor runs, but the clutch does not spin then I would inspect the motor coupler first and then the transmission.

If I found everything to be ok, but questioned the tranny I would remove the tranny and turn it both direction by hand in place of the motor turning it. If the tranny is ok you will see the shaft agitate when you turn the tranny one direction. Then when you turn the tranny the other direction you will see the clutch spin. If the tranny turns in both directions chances are it's ok.
Hope you find our site helpful.

Offline jawilson

  • VIP Member
  • Member Since: Jun 2014
  • Posts: 4
Re: Kenmore 70 series Washer not spinning
« Reply #6 on: June 28, 2014, 10:38:05 AM »
Ok,

Cabinet off, lid switch jumped. Let it run through a cycle.

Clutch not spinning and I can see the motor coupling is spinning. Next going to pull tranny and follow your directions from earlier. Will have to get to it a little later today.

Thx for your help so far. I'll post back

 

kenmore 70 series washer not spinning

Started by snault80

Replies: 5
Views: 13570
Last post December 08, 2008, 05:50:35 PM
by Repair-man
Kenmore 70 Series Washer is not Spinning

Started by Ciaranra

Replies: 1
Views: 3437
Last post June 24, 2011, 10:20:59 AM
by JWWebster
Kenmore 80 Series Washer

Started by shawnrconnelly

Replies: 5
Views: 5361
Last post October 25, 2007, 09:46:52 AM
by Pegi
KENMORE WASHER 60 series

Started by amnesty

Replies: 7
Views: 13225
Last post March 06, 2008, 02:48:23 PM
by JWWebster
kenmore 80 series washer

Started by buddyray

Replies: 2
Views: 6294
Last post April 19, 2008, 06:01:05 PM
by RegUS_PatOff
Kenmore Washer Not Spinning Properly

Started by TechnicianBrian

Replies: 0
Views: 3101
Last post April 23, 2008, 10:10:20 PM
by TechnicianBrian