Author Topic: GE Washer no motor action at spin cycle  (Read 3078 times)

Offline richardfisher

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 6
GE Washer no motor action at spin cycle
« on: February 25, 2012, 10:35:28 PM »
I have a GE WCSR2080B2WW washer that agitates fine but does spin at all. There is a click when it get to the spin time but there is no motor action at all. The clutch appears to be ok. Lid switch is ok and belt is good. Looking for things to check and ideas.

Thanks.

Offline niobrara

  • Technician
  • Member Since: Sep 2009
  • Posts: 1188
Re: GE Washer no motor action at spin cycle
« Reply #1 on: February 26, 2012, 07:36:16 PM »
Take the belt off put your meter on the motor leads for spin turn it on if power to the motor and no spin you have your problem found.

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: GE Washer no motor action at spin cycle
« Reply #2 on: February 26, 2012, 07:42:18 PM »
does it drain all the water out?

Offline richardfisher

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 6
Re: GE Washer no motor action at spin cycle
« Reply #3 on: February 26, 2012, 07:56:04 PM »
Thanks both. It does drain all of the water out - yes.
Will try metering. Does the motor use different windings for spin than those used to agitate?

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: GE Washer no motor action at spin cycle
« Reply #4 on: February 26, 2012, 08:00:25 PM »
yes , reversing motor, does motor run in spin? motor hum in spin? or no noise from motor in spin?

Offline richardfisher

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 6
Re: GE Washer no motor action at spin cycle
« Reply #5 on: February 26, 2012, 08:05:35 PM »
No humming from motor at all in spin that I can tell - drain pump running. It is as though the motor is not getting power - have not metered yet. Can you advise which color wires to meter - no drawings...

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: GE Washer no motor action at spin cycle
« Reply #6 on: February 26, 2012, 08:25:04 PM »
check wiring to motor , make sure no broken wires, see if i can get a wire diagram.
« Last Edit: February 26, 2012, 08:36:01 PM by bigbuck »

Offline richardfisher

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 6
Re: GE Washer no motor action at spin cycle
« Reply #7 on: February 26, 2012, 08:33:12 PM »
Will check all motor wires. I REALLY appreciate your help!!

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: GE Washer no motor action at spin cycle
« Reply #8 on: February 26, 2012, 08:52:59 PM »
looks like the orange wire from lid switch goes directly down to motor from lid switch for spin, you can check 120 volts from orange to ground with meter in spin cycle. if no 120 volts, will be either timer or lid switch, if 120 volts, may be the motor.

Offline richardfisher

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 6
Re: GE Washer no motor action at spin cycle
« Reply #9 on: February 26, 2012, 09:32:57 PM »
Thank you. I cannot find my DVM but I found a diagram in the control panel. I thought the lid switch stopped the agitation cycle too but the diagram suggests otherwise. It would be nice if it is just a bad lid switch. Will find meter in daylight (think its buried in the trunk of the car). You have been a very great help. I will update (hopefully tomorrow).

Thanks Again and Cheers!!

 

Kenmorre Tumble Action Washer will not go into final spin on Regular Cycle

Started by Jaytag

Replies: 7
Views: 3343
Last post September 25, 2010, 04:27:55 PM
by RegUS_PatOff
Front end tumble action washer 417.29042991 No Spin - drains fine

Started by ratt2581

Replies: 15
Views: 10795
Last post September 26, 2007, 05:37:06 PM
by AJ
Maytag washer mah4000aww spin cycle

Started by evo100

Replies: 1
Views: 3694
Last post December 25, 2007, 09:41:02 PM
by AJ
washer works except spin cycle and has a burning rubber smell.

Started by hogslayer

Replies: 4
Views: 5179
Last post February 19, 2008, 03:50:55 PM
by JWWebster
Maytag washer-- got agitation, no spin in spin cycle

Started by PB3

Replies: 13
Views: 13440
Last post March 28, 2008, 09:18:30 AM
by PB3
washer trips gfi at spin cycle

Started by rhartman93643

Replies: 7
Views: 4340
Last post April 18, 2008, 11:57:24 AM
by rhartman93643