Author Topic: GE Washer no motor action at spin cycle  (Read 2984 times)

Offline richardfisher

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 6
GE Washer no motor action at spin cycle
« on: February 25, 2012, 10:35:28 PM »
I have a GE WCSR2080B2WW washer that agitates fine but does spin at all. There is a click when it get to the spin time but there is no motor action at all. The clutch appears to be ok. Lid switch is ok and belt is good. Looking for things to check and ideas.

Thanks.

Offline niobrara

  • Technician
  • Member Since: Sep 2009
  • Posts: 1181
Re: GE Washer no motor action at spin cycle
« Reply #1 on: February 26, 2012, 07:36:16 PM »
Take the belt off put your meter on the motor leads for spin turn it on if power to the motor and no spin you have your problem found.

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: GE Washer no motor action at spin cycle
« Reply #2 on: February 26, 2012, 07:42:18 PM »
does it drain all the water out?

Offline richardfisher

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 6
Re: GE Washer no motor action at spin cycle
« Reply #3 on: February 26, 2012, 07:56:04 PM »
Thanks both. It does drain all of the water out - yes.
Will try metering. Does the motor use different windings for spin than those used to agitate?

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: GE Washer no motor action at spin cycle
« Reply #4 on: February 26, 2012, 08:00:25 PM »
yes , reversing motor, does motor run in spin? motor hum in spin? or no noise from motor in spin?

Offline richardfisher

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 6
Re: GE Washer no motor action at spin cycle
« Reply #5 on: February 26, 2012, 08:05:35 PM »
No humming from motor at all in spin that I can tell - drain pump running. It is as though the motor is not getting power - have not metered yet. Can you advise which color wires to meter - no drawings...

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: GE Washer no motor action at spin cycle
« Reply #6 on: February 26, 2012, 08:25:04 PM »
check wiring to motor , make sure no broken wires, see if i can get a wire diagram.
« Last Edit: February 26, 2012, 08:36:01 PM by bigbuck »

Offline richardfisher

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 6
Re: GE Washer no motor action at spin cycle
« Reply #7 on: February 26, 2012, 08:33:12 PM »
Will check all motor wires. I REALLY appreciate your help!!

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: GE Washer no motor action at spin cycle
« Reply #8 on: February 26, 2012, 08:52:59 PM »
looks like the orange wire from lid switch goes directly down to motor from lid switch for spin, you can check 120 volts from orange to ground with meter in spin cycle. if no 120 volts, will be either timer or lid switch, if 120 volts, may be the motor.

Offline richardfisher

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 6
Re: GE Washer no motor action at spin cycle
« Reply #9 on: February 26, 2012, 09:32:57 PM »
Thank you. I cannot find my DVM but I found a diagram in the control panel. I thought the lid switch stopped the agitation cycle too but the diagram suggests otherwise. It would be nice if it is just a bad lid switch. Will find meter in daylight (think its buried in the trunk of the car). You have been a very great help. I will update (hopefully tomorrow).

Thanks Again and Cheers!!

Offline Joebeef

  • Technician
  • Member Since: Oct 2011
  • Posts: 95
  • Country: us
Re: GE Washer no motor action at spin cycle
« Reply #10 on: February 27, 2012, 11:32:26 AM »
I've come across a couple of these where the water level switch was the culprit.  Try changing the setting to a low water level then try spin....if it works replace water level switch.

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 1572
  • Country: us
Re: GE Washer no motor action at spin cycle
« Reply #11 on: February 27, 2012, 05:41:47 PM »
Put the washer in spin and take off wh41x365 pressure switch tube and see if goes into spin .If it does the check hose for junk build up in pressure switch tube and replace.Take front panel off and pull wh41x365 tube off tub.Then use a nail or sometime small to clean junk out were you pull tube off tube.

Offline richardfisher

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 6
Re: GE Washer no motor action at spin cycle
« Reply #12 on: February 27, 2012, 07:36:24 PM »
Thanks all. latest developments are: metered and verified lid switch ok. water pressure switch ok.
i measured voltage across drain pump (when running and saw 120v. measured voltage across yellow and orange of motor during spin cycle and got no voltage. measuring from the brown of the drain pump to the orange of the motor showed 120v. I think the motor is bad.
I got adventurous and put the wires for the drain pump on the yellow and orange of the motor to see if it would spin (with the motor removed from the unit). No rotation but the breaker tripped!
I also disassembled the clutch and it looks fine (to an amateur !) Once again, I think that the motor is bad... Next step will depend on the price of the motor.

You guys are great. i appreciate all of your guidance.
Thank you!

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: GE Washer no motor action at spin cycle
« Reply #13 on: February 27, 2012, 07:47:25 PM »
: AP3420701 motor is @ a pretty penny.

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 1572
  • Country: us
Re: GE Washer no motor action at spin cycle
« Reply #14 on: February 28, 2012, 11:06:00 AM »
I agree with big buck from orange wire in the spin cycle you should to ground you should get 120 Volts.If not timer maybe bad.When it agitates you have to get 120 volts to ground.

 

Kenmorre Tumble Action Washer will not go into final spin on Regular Cycle

Started by Jaytag

Replies: 7
Views: 3269
Last post September 25, 2010, 04:27:55 PM
by RegUS_PatOff
Front end tumble action washer 417.29042991 No Spin - drains fine

Started by ratt2581

Replies: 15
Views: 10571
Last post September 26, 2007, 05:37:06 PM
by AJ
Maytag washer mah4000aww spin cycle

Started by evo100

Replies: 1
Views: 3447
Last post December 25, 2007, 09:41:02 PM
by AJ
washer works except spin cycle and has a burning rubber smell.

Started by hogslayer

Replies: 4
Views: 4988
Last post February 19, 2008, 03:50:55 PM
by JWWebster
Maytag washer-- got agitation, no spin in spin cycle

Started by PB3

Replies: 13
Views: 13023
Last post March 28, 2008, 09:18:30 AM
by PB3
washer trips gfi at spin cycle

Started by rhartman93643

Replies: 7
Views: 4290
Last post April 18, 2008, 11:57:24 AM
by rhartman93643