Author Topic: whirlpool cabrio skips wash cycle  (Read 902 times)

Offline ACEAPPLIANCE

  • Technician
  • Member Since: May 2011
  • Posts: 22
whirlpool cabrio skips wash cycle
« on: February 24, 2012, 12:09:03 PM »
kenmore elete made by whirlpool M# 110.27086604
UNIT FILLS WITH WATER AND THEN GOES TO DRAIN CYCLE DIRECTLY, NO AGITATION OR WASH CYCLE,WHAT COULD BE THE PROBLEM,REALLY APPRECIATE YOUR HELP

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 949
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: whirlpool cabrio skips wash cycle
« Reply #1 on: February 24, 2012, 12:29:56 PM »
i would have to say got ta be the control board part # AP4360738







 

Whirlpool makes noise at end of wash cycle

Started by brfiel

Replies: 6
Views: 2560
Last post September 22, 2007, 01:01:53 PM
by AJ
Whirlpool Cabrio washer sounds like a jet taking off in the spin cycle

Started by cindid

Replies: 4
Views: 6171
Last post August 13, 2013, 09:56:11 AM
by tgoods
Whirlpool Cabrio Washer displays "oL" every time I run a cycle

Started by HeatherMichele

Replies: 8
Views: 2610
Last post October 24, 2012, 08:26:16 AM
by JWWebster
Roar During Spin Cycle - Whirlpool Cabrio WTW6200SWD

Started by Ranger Bill

Replies: 1
Views: 873
Last post April 22, 2013, 11:12:43 PM
by tgoods
Whirlpool Cabrio HE ENERGY STAR H2LOW WASH SYSTEM (MODEL# WTW5500XW0)

Started by deefarr

Replies: 5
Views: 656
Last post March 26, 2014, 08:36:40 AM
by Blaiser
Whirlpool Cabrio Platinum Top Loader Direct Drive Creak During Agitate Cycle

Started by Clocker

Replies: 27
Views: 1525
Last post July 12, 2014, 04:20:32 PM
by Clocker