Author Topic: Kenmore 70 Series Washer: No spin or agitate.  (Read 4401 times)

Offline max_power

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 3
Kenmore 70 Series Washer: No spin or agitate.
« on: February 08, 2012, 05:18:22 PM »
Good evening everyone.  I inherited a Kenmore Washer 70 Series, Model 110, 22702.  It wonít spin or agitate.  I checked the cover switch and thatís fine.  I checked the couplings and they also seem fine.  Sometimes, I can hand start the drum to spin, but it lasts for like 2 seconds and quits.  When I run the spin cycle, I can hear the motor running, and I can see it spinning.  Well, I think itís the motor.  See Picture 1.  Itís the metal disk that spins. 

The water drains out. 

The agitator dogs are fine. 

Thereís what appears to be a loose belt or something above the spinning disk.  See Picture 1. 

When I took apart the agitator, that long rod with the grooves on it didnít move.  See picture 2.  Terrible picture, Iím sorry.  The top piece with grooves is what Iím referring to. 

So, do you guys think itís the transmission, the clutch, the drive block or something else?   

I no next to nothing about washers, but Iím pretty handy.  All the jargon above I gleaned from this sight.  I want to order replacement parts, but I want to diagnose the problem before I order a ton of parts I donít need. 

I can grab pics or movies if this will help.

Thanks


Picture 1


Picture 2



Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: Kenmore 70 Series Washer: No spin or agitate.
« Reply #1 on: February 08, 2012, 06:48:33 PM »
pic # 1 is not a belt, its there to keep noise down only.
 
pic # 2 should not move.
 
sounds like the clutch pad are worn, do you have the correct or full mod. number.

Offline max_power

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 3
Re: Kenmore 70 Series Washer: No spin or agitate.
« Reply #2 on: February 08, 2012, 07:42:28 PM »
pic # 1 is not a belt, its there to keep noise down only.
 
pic # 2 should not move.
 
sounds like the clutch pad are worn, do you have the correct or full mod. number.

1.  Thanks!
2.  OK, so that's good then. 

I looked and it's MOD 110. 22702 100, Type III, and there was a part number on that sticker: 3952966

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: Kenmore 70 Series Washer: No spin or agitate.
« Reply #3 on: February 08, 2012, 07:49:54 PM »
looks like the part # 285790
Does the washer agitate @ all?, this part will only help the spin.

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: Kenmore 70 Series Washer: No spin or agitate.
« Reply #4 on: February 08, 2012, 09:13:49 PM »
in pic #1 , it looks like the transmission leaking oil, is this correct?

Offline max_power

  • VIP Member
  • Member Since: Feb 2012
  • Posts: 3
Re: Kenmore 70 Series Washer: No spin or agitate.
« Reply #5 on: February 09, 2012, 10:29:15 AM »
The washer doesn't agitate at all.

There does appear to be oil down there. It's pretty slick. There isn't a ton of it though.

This thing is old. Should I even bother fixing it?

Thanks everyone
M_P

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: Kenmore 70 Series Washer: No spin or agitate.
« Reply #6 on: February 09, 2012, 10:32:51 AM »
Sounds like a it would be best to get a new 1 it would probly cost more than a new 1 to repair

Sent from my MB865 using Tapatalk

 

Kenmore 70 Series washer won't agitate or spin

Started by fungas

Replies: 12
Views: 12734
Last post August 22, 2011, 02:07:07 PM
by AJ
Kenmore Washer will not drain or spin, agitates on the agitate lo cylce only

Started by mattz

Replies: 5
Views: 9472
Last post March 11, 2008, 09:21:43 AM
by mattz
kenmore 90 series washer wont spin

Started by barnett74

Replies: 3
Views: 5094
Last post December 27, 2008, 04:33:31 AM
by Repair-man
Kenmore 90 Series Washer with Spin Cycle issues

Started by B_con

Replies: 2
Views: 3880
Last post February 28, 2009, 08:27:56 PM
by JWWebster
Kenmore washer won't drain, agitate or spin

Started by dwolfgram

Replies: 7
Views: 6984
Last post May 12, 2009, 02:53:59 PM
by JWWebster
Kenmore 70 Series Washer No Spin

Started by Grinch383

Replies: 13
Views: 25690
Last post August 05, 2009, 05:29:02 PM
by JWWebster