Author Topic: Whirlpool top load washer won't spin - replaced coupler and clutch  (Read 2279 times)

Offline kodiakmook

  • VIP Member
  • Member Since: Jan 2012
  • Posts: 2
whirlpool top load washer won't spin. replaced coupler and clutch. Still doesn't spin. When replacing the agitator after changing the clutch, I noticed the pins on the plastic washer at the top of the shaft doesn't properly nestle into the shaft. It appears that maybe the spanner nut came loose and the tub slid down on the shaft? Is that something that can happen? The nut seems tight... can't turn it by hand or tapping with a hammer/screwdriver. I did notice there are fine metal shavings around the top of the shaft which would indicate something was slipping. Any ideas?

Offline Washaman

  • Technician
  • Member Since: Jul 2009
  • Posts: 517
  • Country: us
Re: Whirlpool top load washer won't spin - replaced coupler and clutch
« Reply #1 on: January 22, 2012, 10:59:40 PM »
Drive block.



Offline Washaman

  • Technician
  • Member Since: Jul 2009
  • Posts: 517
  • Country: us
Re: Whirlpool top load washer won't spin - replaced coupler and clutch
« Reply #2 on: January 22, 2012, 11:00:33 PM »

Offline kodiakmook

  • VIP Member
  • Member Since: Jan 2012
  • Posts: 2
Re: Whirlpool top load washer won't spin - replaced coupler and clutch
« Reply #3 on: January 25, 2012, 12:46:14 AM »
Thanks for the advice. The drive block was definitely shot. It's now replaced. The washer now spins, but there is a loud "metal-on-metal" squeal when the spin starts. the squeal goes away once it's up to full speed.

Offline Washaman

  • Technician
  • Member Since: Jul 2009
  • Posts: 517
  • Country: us
Re: Whirlpool top load washer won't spin - replaced coupler and clutch
« Reply #4 on: January 25, 2012, 01:58:55 AM »
 O0 Good to hear! You might want to check the installation of the clutch again. Make sure its seated correctly. Also double check that drive block.

 

Kenmore 400 Washer - Inconsistent Spin - replaced clutch and coupler

Started by pointfoward33

Replies: 11
Views: 3499
Last post November 25, 2011, 07:49:09 PM
by jbtools
Whirlpool Washer will agitate but won't spin, not the coupler

Started by Haleydawg

Replies: 11
Views: 21326
Last post April 29, 2008, 07:12:26 PM
by JWWebster
Top Load Whirlpool Washer Leaking/Burn Smell After Changing Coupler

Started by kabbott

Replies: 5
Views: 4035
Last post January 02, 2009, 02:27:41 PM
by kabbott
whirlpool washer wont spin or agitate already replaced coupling what else??

Started by crazy7605150

Replies: 10
Views: 5385
Last post October 12, 2009, 10:53:21 PM
by Washaman
Whirlpool Duet Front-load washer Banging during spin Cycle!

Started by tajmahodge

Replies: 9
Views: 4164
Last post June 08, 2013, 07:42:52 PM
by tajmahodge
Whirlpool top load washer - no spin

Started by Tourney3p0

Replies: 5
Views: 854
Last post January 10, 2014, 09:06:22 PM
by fairbank56