Author Topic: Maytag Washer no spin burning smell  (Read 4231 times)

Offline rego

  • Technician
  • Member Since: Apr 2011
  • Posts: 474
  • Country: us
  • Quality Service You Can Afford
    • Buy me a beer through paypal
    • Reges Service and Repair
Maytag Washer no spin burning smell
« on: January 19, 2012, 12:02:59 PM »
Model: LAT2500AAE
Complaint: Washer would not spin and burning smell.
Checked belt tension; pump moves freely; turned drive pulley agitate's fine very rough and hard to turn on spin; spin bearing fine.

Replaced:

Maytag Mounting Stem Repair Kit, part number: AP4390013






Maytag Tub Bearing Kit, part number: AP4372971



Offline Blaiser

  • Technician
  • Member Since: Jun 2011
  • Posts: 242
  • Country: us
    • Buy me a beer through paypal
Re: Maytag Washer no spin burning smell
« Reply #1 on: January 25, 2012, 02:03:22 PM »
Did you check the brake? I'm about to rip into a Maytag Stackable LSE7804ACE with the same exact issue. I've replaced exactly what you replaced. When I start it, it will spin but maybe 50 rpm's if I'm lucky Nothing more. I've adjusted the bottom helix many times but still not where the RPM'S needs to be. I'm going to check the brake. Let me know what you find and I will in turn.

Offline rego

  • Technician
  • Member Since: Apr 2011
  • Posts: 474
  • Country: us
  • Quality Service You Can Afford
    • Buy me a beer through paypal
    • Reges Service and Repair
Re: Maytag Washer no spin burning smell
« Reply #2 on: January 25, 2012, 04:28:04 PM »
I did have to go back once because after I checked the spin bearing I put it in upside down...you may want to check that.  It's purring now.  Here is the thread I was asking question's about this.  http://appliancejunk.com/forums/index.php?topic=9244.0

Offline theoldstoveguy

  • Technician
  • Member Since: Jan 2008
  • Posts: 1353
  • Country: us
    • Buy me a beer through paypal
Re: Maytag Washer no spin burning smell
« Reply #3 on: January 25, 2012, 06:28:52 PM »
On the LAT7804 job ,The only time I had an issue was when the customer ran it for weeks leaking and the bearing above the brake got wet and seized but it would squeal like a pig when it starts. Check the play on the motor. Push on it and it should move about an inch then spring back.

Offline Blaiser

  • Technician
  • Member Since: Jun 2011
  • Posts: 242
  • Country: us
    • Buy me a beer through paypal
Re: Maytag Washer no spin burning smell
« Reply #4 on: January 25, 2012, 09:43:54 PM »
I Found the culprit of the Slow, really slow spin on the Maytag Stackable Washer. LSE7804ACE !! I Replaced the Upper and Lower Tub Seal Kit - The culprit was the BRAND NEW silver sleeve that installs over the transmission shaft and slips between the transmission and the tub seal, this was binding on the NEW Lower Seal. When the tub was installed and buttoned up the basket was binding on this sleeve and if you looked up from the bottom of the tub (from transmission up to the tub) the Lower Tub Seal was actually spinning with the transmission in the spin mode. I Took the Basket and Tub back out and replaced the BRAND New Silver Sleeve with the old sleeve and re-installed basket and tub and buttoned everything back up. BINGO !!! Spin speed went from 50 rpm's up to 589 RPM's. Working perfectly now !!! No Smell of Rubber Burning anymore !!!


Moral of this story......make sure the Brand New Tub Seal slips into the BRAND NEW TUB SEAL SILVER SLEEVE AND ROTATES PERFECTLY WITHOUT BINDING. You would of thought being BRAND NEW THE TOLERANCES WOULD BE PERFECTLY ROUND, THIS WAS NOT THE CASE......... Here is a picture of the out of round BRAND NEW SILVER TUB SLEEVE ..... (The Culprit)

Offline theoldstoveguy

  • Technician
  • Member Since: Jan 2008
  • Posts: 1353
  • Country: us
    • Buy me a beer through paypal
Re: Maytag Washer no spin burning smell
« Reply #5 on: January 25, 2012, 09:45:55 PM »
Was it a FSP part? (genuine Maytag) I have never seen that.

Offline Blaiser

  • Technician
  • Member Since: Jun 2011
  • Posts: 242
  • Country: us
    • Buy me a beer through paypal
Re: Maytag Washer no spin burning smell
« Reply #6 on: January 25, 2012, 09:53:59 PM »
MAYTAG 6-2040130 Tub Bearing Kit, AP4372971



Offline theoldstoveguy

  • Technician
  • Member Since: Jan 2008
  • Posts: 1353
  • Country: us
    • Buy me a beer through paypal
Re: Maytag Washer no spin burning smell
« Reply #7 on: January 25, 2012, 10:33:27 PM »
Did you by chance hit it down onto the transmission? It should just slip down no force.

Offline Blaiser

  • Technician
  • Member Since: Jun 2011
  • Posts: 242
  • Country: us
    • Buy me a beer through paypal
Re: Maytag Washer no spin burning smell
« Reply #8 on: January 25, 2012, 10:44:18 PM »
No I did not. It was really tight coming out the lower bearing but It did not cross my mind. I just took it (The NEW SLEEVE) out to make sure it slid over the transmission smoothly and compared it to the old one for size and fit but did not notice how tight it was until it was too late.

Offline Blaiser

  • Technician
  • Member Since: Jun 2011
  • Posts: 242
  • Country: us
    • Buy me a beer through paypal
Re: Maytag Washer no spin burning smell
« Reply #9 on: January 25, 2012, 10:50:26 PM »
I felt a kind of drag on the bearing but thought maybe it was the brake hanging up. I was wrong it was the sleeve that was binding causing the drum to stress while turning. Customer complained that he thought he smoked the motor but I think it was a combination of the belt and motor because the thermal overload shut the motor down. All is perfect right now. I picked up a nice little laser tachometer on the web that reads RPM's and shot the tub before the fix at 50 RPM's and after I replaced the NEW Sleeve with the OLD sleeve it registered 589 RPM's.

 

washer works except spin cycle and has a burning rubber smell.

Started by hogslayer

Replies: 4
Views: 5193
Last post February 19, 2008, 03:50:55 PM
by JWWebster
Maytag Neptune MAH4000AWW burning smell during spin cycle.

Started by ksujason

Replies: 15
Views: 19423
Last post September 14, 2008, 11:46:31 PM
by Repair-man
Maytag wont spin, agitate, or drain - also smell something burning

Started by DeaconDad

Replies: 1
Views: 5622
Last post August 09, 2009, 05:39:51 AM
by Repair-man
Maytag Direct-Drive. No spin cycle, burning electric smell, motor is beyond hot.

Started by marcuslamont

Replies: 10
Views: 3343
Last post September 09, 2012, 06:45:01 PM
by marcuslamont
Burning rubber smell on Maytag Atlantis Washer

Started by mhighfi

Replies: 2
Views: 292
Last post October 14, 2014, 11:43:55 AM
by mhighfi
Maytag washer mah4000aww spin cycle

Started by evo100

Replies: 1
Views: 3714
Last post December 25, 2007, 09:41:02 PM
by AJ