Author Topic: Kenmore LAT8624AAE bad shaking in spin-think its dampening pads-need advice plz  (Read 1438 times)

Offline Impfac

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 6
After a lot of research, I think the violent vibrations of my Kenmore LAT8624AAE is the dampening pads but would like some advice.

I get violent vibration in spin cycle even if empty. Unit started on carpet but also tried heavy plywood and concrete floors with feet at same length and unit apparently balanced, no improvement. Inner tub is secure. I see all three centering springs inside.

Have to check but its been moved and flipped so many times I don't know that telltale white powder would still be present.

I've concluded dampening pads are worn-agreed?

If my diagnosis (damper pads) is right, I wanted to know what-if anything-I should do when I replace them. I was going to order 3 replacement centering springs since they're cheap.



Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 8938
  • Country: us
    • Buy me a beer through paypal
    • ApplianceJunk.com - Appliance Repair Help
Hi,

Quote
I've concluded dampening pads are worn-agreed?

Sure sounds like it.

Dampening Pad Kit: AP4024203





Here is the service manual for your washer too.
16010373 Maytag Dependable Care Washer Service Manual


One of the best washers ever made.  O0
Hope you find our site helpful.

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 947
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
never have seen a kenmore washer start with lat--, must be a maytag, check & make sure plate is still ok, sometimes they will wear out!
« Last Edit: December 16, 2011, 10:01:00 AM by bigbuck »

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 8938
  • Country: us
    • Buy me a beer through paypal
    • ApplianceJunk.com - Appliance Repair Help
never have seen a kenmore washer start with lat--, must be a maytag, check & make sure plate is still ok, sometimes they will wear out!

lol, never even noticed that. I just pulled up the diagram and seen it was a Maytag and posted.
Hope you find our site helpful.

Offline Impfac

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 6
lol yes it is a maytag top loader  :Pr.  Guess I can't edit that anymore =( I wrote and rewrote and proofed it a bunch of times since its my first post and I missed the most important thing =P

2 more quick Qs:

1: Glue: Ordered the kit but from somewhere much cheaper. Mine comes with lubricant not glue-what glue should I use?

2: Will it be ok on the same plywood board over carpet as the dryer for balance purposes? I thought the two together would provide more weight and stability.

Tips on using a top loader on carpet? (I don't have an option here)

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 8938
  • Country: us
    • Buy me a beer through paypal
    • ApplianceJunk.com - Appliance Repair Help
Quote
1: Glue: Mine comes with lubricant not glue-what glue should I use?

This is what I like to use.
High Temperature Adhesive: Part # AP4284239






Hope you find our site helpful.

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 947
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
make sure you let it dry good, before adding the lube.

Offline Impfac

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 6
AJ, thanks for posting the manual and all that info =) I really appreciate it.

Right now, just to get a couple loads done, I have it pressed against a corner with a blanket between it and the wall, makes it quiet enough to get a little use out of  O0

Besides doing the pads, anything I should do while I'm there? It's used and I presume hasn't been serviced probably ever.

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 8938
  • Country: us
    • Buy me a beer through paypal
    • ApplianceJunk.com - Appliance Repair Help
May not hurt to check the belts.

Pump and Drive Belt Part # AP4011179




Belt replacement is the most common thing I do on these good old maytag dependable drive washers.
Hope you find our site helpful.

Offline Impfac

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 6
So I did the dampers, not much improvement  :embarassed: The only thing I've found is it looks like 1 of 3 motor springs is missing.

I ran it with the front cover off to see what was going on-on spin the drum moves around, with a lot of forward play, enough i think to whack the front cover. I also notice that its stable and quiet with the front cover off-problem solved!!!

Could excess play in the motor be causing the problem? I replaced the drive belt but it was actually hardly better than the old belt I was replacing. Haven't done the pump belt because the pump runs fine.

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 947
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
if motor is wobbling to much, install AP4023752 spring & slide kit.



Offline theoldstoveguy

  • Technician
  • Member Since: Jan 2008
  • Posts: 1149
  • Country: us
    • Buy me a beer through paypal
The motor only had 2 springs on it and both were next to each other rather than separated. They changed that around mid 80's (don't know why) and continued until it's death when Whirlpool bought them.Sounds odd that it will vibrate even on a cement floor. Are the leg nuts locked? Once you have it solid, lock the nuts on the legs up against the cabinet. I haven't installed a set of spring and glides on a motor wear out since 1989 and those were on 25-30 year old machines. Still have a set on the truck from then.

 

Kenmore frontloader 417.42142100 shaking when in spin cycle

Started by candoan

Replies: 3
Views: 3738
Last post January 28, 2008, 06:04:40 AM
by candoan
Kenmore (frigidaire?) washer 417.29042991 No Spin - drains fine

Started by ratt2581

Replies: 1
Views: 5196
Last post September 21, 2007, 09:44:54 PM
by AJ
kenmore washer wont spin

Started by futch13

Replies: 5
Views: 2791
Last post October 09, 2007, 12:28:49 PM
by rickgburton
Kenmore washer by whirlpool, slow spin

Started by deemessingup

Replies: 2
Views: 3806
Last post November 12, 2007, 02:47:14 PM
by deemessingup
Kenmore washer won't spin

Started by pcgondreau

Replies: 6
Views: 5613
Last post February 29, 2008, 07:07:04 PM
by JWWebster
Kenmore Washer will not drain or spin, agitates on the agitate lo cylce only

Started by mattz

Replies: 5
Views: 7858
Last post March 11, 2008, 09:21:43 AM
by mattz