Author Topic: Duet washer wont run after ccu replacement  (Read 2755 times)

Offline fiercefun

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 5
Duet washer wont run after ccu replacement
« on: December 20, 2011, 08:50:13 AM »
was getting f11 fault replaced ccu now status lights wont light and i cant do any checks with auto check test.... nothing works the model is ghw9150pw1, the type is different on the ccu s but i dont know that is the  issue... i am ok with multimeter use is there any one who can give me a point of where to begin... thanks

Offline whirlpooltech

  • Technician
  • Member Since: Nov 2007
  • Posts: 1367
  • Country: us
  • 20 years of experience
Re: Duet washer wont run after ccu replacement
« Reply #1 on: December 20, 2011, 09:02:00 AM »
Here is a topic I started on the problems I see with the Duet and F11.

Whirlpool Duet GHW9150PW0 F11 Error Code Guessing Game

What happens if you install the old CCU, can you run diagnostic again then?

Offline fiercefun

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 5
Re: Duet washer wont run after ccu replacement
« Reply #2 on: December 20, 2011, 11:19:38 AM »
The old board is not functioning any longer i soldered the terminal leads on the board and tested still same issue... then  soldered relay same issue... then kept going till one time it started filling on its own and wouldnt stop so its not ok any more.,.. the original issue was door locked then started to fill and f11... did the test and it faulted on 00 what ever that meant... the board i have put in has a different number than the original and i havent been able to get an answer if that is an issue it looks identical and voltage etc same but one is 10567 and other is 10577... any help is appreciated... this is been a month plus long adventure ... thanks again rm

Offline new tech

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 38
Re: Duet washer wont run after ccu replacement
« Reply #3 on: December 23, 2011, 11:11:15 AM »
Are you still working on this or did you find the problem?

Quote
i soldered the terminal leads on the board and tested still same issue

Why are you soldering leads on the board, don't they just plug in?

Offline whirlpooltech

  • Technician
  • Member Since: Nov 2007
  • Posts: 1367
  • Country: us
  • 20 years of experience
Re: Duet washer wont run after ccu replacement
« Reply #4 on: December 26, 2011, 11:31:26 AM »
Did you replace the door latch switch, part # 8182634

Were did you get the new CCU from?


Whirlpool Duet Washer Control Board CCU Part # 8182695





Offline fiercefun

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 5
Re: Duet washer wont run after ccu replacement
« Reply #5 on: December 26, 2011, 04:24:12 PM »
So i replaced the ccu on the washer and it wouldnt start at all... so i went to all the plugs and pushed the connection points out a bit which had been crushed by the extra solder on the old board i had put on... so i run the test and it stops at c01 which is flow meter.... which when i check control it isnt even an option on the machine... so i am a little confused... checked the motor it seems ok... checked mcu fuse was good... when i try to run machine it either locks door and then sits and goes through the soap and conditioner dispensing then quits immediately.... or sometimes depending on setting will lock door and fault seconds later.... any ideas with the updated info... even a lean?? i am getting frustrated lol... thanks again in advance...RM



Offline fiercefun

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 5
Re: Duet washer wont run after ccu replacement
« Reply #6 on: December 27, 2011, 06:51:53 PM »
i got the board from Amre locally here in windsor... i soldered the old board as per instruction by another forum... it was a correct solution for a number of the people on the forum so it was suggested.... as it stands now the ccu board is good it tested out fine with my friend who is a industrial electrician works on tool and die equipment with heavy electronics... he is a little stumped given the test the manual holds as i said if we run the test it faults on c01 which is flow meter which doesnt exist on this machine... when we put on regular load and hit run it will lock the door... then go through the soap dispense cycle i watch the little motor cam its way opening and moving from 1 to 5 on the arrow indicator of the white plastic cam attached to the spring on top left side.... then it faults f11 ....the door lock we checked and found that it wasnt making contact at the board bc when i soldered old board it pushed the plug points bending them so they didnt make contact fully on all points... corrected this and got the machine to at least run the test and cycle a program now we are here at this point.... any further suggestions or tests .... i appreciate it guys Rm

 

Kenmore 70 series? washer wont spin after belt replacement

Started by itsdatoneguy

Replies: 19
Views: 1172
Last post February 06, 2014, 12:57:37 PM
by fairbank56
Video: Whirlpool Made Direct Drive Washer Motor Coupler Replacement

Started by AJ

Replies: 18
Views: 40854
Last post May 18, 2010, 06:53:50 AM
by gimpyjones
Photos: Whirlpool Duet washer with bad bearings, only 2.5 years old!

Started by AJ

Replies: 21
Views: 31304
Last post May 23, 2013, 08:22:19 PM
by Rick32k
kenmore washer wont spin

Started by futch13

Replies: 5
Views: 3829
Last post October 09, 2007, 12:28:49 PM
by rickgburton
Video: Whirlpool Duet Front Load Washer Water Pump Clean Out.

Started by AJ

Replies: 0
Views: 6005
Last post November 28, 2007, 09:58:47 PM
by AJ
How to replace a Whirlpool Duet washer bellow tub door seal

Started by AJ

Replies: 39
Views: 71030
Last post December 24, 2013, 12:16:46 AM
by GB-NC