Author Topic: Kenmore series 400 washer.. I think I broke it  (Read 1191 times)

Offline dyi_doll

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 4
Kenmore series 400 washer.. I think I broke it
« on: December 26, 2011, 09:01:07 PM »
I have a Kenmore 400 Series Washer and Dryer Set. The washer is what I am having an issue with and with no help from Sears, I thought Id post here.

This model is a top loading, dial driven washer. There is no spot for softner so I have to listen for the wash cycle and run down stairs to add the softner. Well tonight I opened the lid during the last aggitating cycle and added the softner closed the lid and nothing. It did not cont. to aggitate. I then proceeded to put the dial on spin to allow it to drain and nothing. I have unplugged, let rest, and even tried to make the load larger so it would add water and nothing. This washer is approx. one year old and was in perfect working order before I opened the lid.

I am very unsure what happened but am pretty sure it is not the lid switch because I can still hear it working when I open and close the lid. Confused on what to do but confident this is a simple fix.  Please help if possible, Thanks in advance.

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9377
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore series 400 washer.. I think I broke it
« Reply #1 on: December 26, 2011, 09:04:26 PM »
Hi,

Could you post the full model number from the model/serial number tag that is located on the washer, thanks.

Model Number Locator Help
Hope you find our site helpful.

Offline dyi_doll

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 4
Re: Kenmore series 400 washer.. I think I broke it
« Reply #2 on: December 26, 2011, 09:14:01 PM »
Type: 111-67 and Serial #: cd4343422  there is also a random number stating: 110 29427801

Offline dyi_doll

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 4
Re: Kenmore series 400 washer.. I think I broke it
« Reply #3 on: December 26, 2011, 09:17:15 PM »
Thank You for such a prompt response and I also just found a pin about 10-12 inches long that looks as if it should be inserted somewhere ?

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9377
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore series 400 washer.. I think I broke it
« Reply #4 on: December 26, 2011, 09:20:13 PM »
The number starting with 110 is the model number, but I could not find any information on a model 110 29427801
Could you double check the model number to make sure you had it correct.

Could you post a photo of the pin?

thanks,
Hope you find our site helpful.

Offline dyi_doll

  • VIP Member
  • Member Since: Dec 2011
  • Posts: 4
Re: Kenmore series 400 washer.. I think I broke it
« Reply #5 on: December 26, 2011, 09:36:17 PM »
AJ after starting from square one I checked my breakers and sure enough I popped a fuse.. So sorry for the inconvience but thankful to have a forum with memberslike you so dedicated to helping people fix things. I cannot believe I just spent about 2.5 hours freaking out over something so simple.. ::)

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9377
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore series 400 washer.. I think I broke it
« Reply #6 on: December 26, 2011, 09:40:50 PM »
Glad you got it working, let us know if it acts up again.
Wonder why it tripped the breaker to start with?



Hope you find our site helpful.

 

Kenmore 80 Series Washer

Started by shawnrconnelly

Replies: 5
Views: 5319
Last post October 25, 2007, 09:46:52 AM
by Pegi
KENMORE WASHER 60 series

Started by amnesty

Replies: 7
Views: 13187
Last post March 06, 2008, 02:48:23 PM
by JWWebster
kenmore 80 series washer

Started by buddyray

Replies: 2
Views: 6270
Last post April 19, 2008, 06:01:05 PM
by RegUS_PatOff
Kenmore 80 series washer

Started by KenOH98

Replies: 16
Views: 23763
Last post January 01, 2009, 09:28:08 PM
by bal62958
Kenmore 80 series washer..apparently a tool of the devil

Started by MamaD

Replies: 3
Views: 3945
Last post November 25, 2013, 05:25:19 PM
by fairbank56
Sears Kenmore HD80 Series Washer Skipping Rinse Cycle

Started by rljulian

Replies: 2
Views: 3694
Last post January 14, 2009, 08:07:55 AM
by Mr. Fix-It