Author Topic: cabrio dispenser issues  (Read 524 times)

Offline cabrio2011

  • VIP Member
  • Member Since: Nov 2011
  • Posts: 7
cabrio dispenser issues
« on: December 22, 2011, 01:04:47 AM »
Hello. I have a cabrio wtw5640xw. I had originally bought the first machine and noticed fabric softener dispensing in the 1st rinse even though I selelcted an extra rinse . I exchanged it for the same model and ran a cycle again and noticed the same thing.a service call was made. The repairman contacted someone at whirlpoool tech line and they told him that this was normal for fabric softener was to be dispenesed in the last rinse of the cycle which would be the one prior to the extra rinse. This model is the one with the precision dispense drawer not the separate dispensers along the sides of tub. Can someone tell me if they think there is a problem or not? Thanks

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 8912
  • Country: us
    • Buy me a beer through paypal
    • ApplianceJunk.com - Appliance Repair Help
Re: cabrio dispenser issues
« Reply #1 on: December 22, 2011, 08:58:49 AM »
Did you happen to see the reply to your last topic about this?

http://appliancejunk.com/forums/index.php?topic=8755.0

 

fabric softener dispenser

Started by chev87#2

Replies: 1
Views: 2407
Last post December 25, 2007, 10:50:05 PM
by BrntToast
Bleach dispenser full of water

Started by sparky823

Replies: 1
Views: 2046
Last post May 08, 2008, 05:36:09 AM
by Repair-man
Whirlpool Cabrio

Started by Digger

Replies: 5
Views: 6091
Last post September 13, 2008, 09:26:23 AM
by AJ
Whirlpool Cabrio Washer F51 Error

Started by TechnicianBrian

Replies: 4
Views: 13162
Last post February 26, 2014, 12:18:12 AM
by hocky88
Bosch Washer Leaking from the Dispenser

Started by TechnicianBrian

Replies: 0
Views: 1900
Last post October 13, 2008, 08:03:56 AM
by TechnicianBrian
Fibric softener dispenser

Started by Xshadow

Replies: 5
Views: 2273
Last post November 14, 2008, 05:06:29 PM
by AJ