Author Topic: Whirlpool Dryer LER7646DQ1 Runs But Does Not Heat  (Read 1502 times)

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9436
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Whirlpool Dryer LER7646DQ1 Runs But Does Not Heat
« on: December 13, 2011, 08:11:46 PM »

Whirlpool Dryer LER7646DQ1 Runs But Does Not Heat

This will be my first service call of the day Wed. morning.


What do you think I will find wrong with it?


1. 279816 Thermal Cut-Off
2. 279838 Heating Element
3. 3976574 Timer
4. ???


Hope you find our site helpful.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool Dryer LER7646DQ1 Runs But Does Not Heat
« Reply #1 on: December 13, 2011, 09:17:26 PM »
The fuse is good cause she runs. I would remove the vent pipe and take a look see for objects blocking the flow of air from the machine. It could be the element just blew but look at the housing for signs of stress from overheating. If the element housing is all bowed out I would change the open component AND the control stat then do a through cleaning inside and out and clear the outside vent as well. Where you live it is quite possible snow can block the vent and blow the small limit at the top of the heater housing. Let us know.
« Last Edit: December 13, 2011, 09:21:38 PM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: Whirlpool Dryer LER7646DQ1 Runs But Does Not Heat
« Reply #2 on: December 14, 2011, 07:43:22 AM »
# 1 THERMAL LIMITER

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: Whirlpool Dryer LER7646DQ1 Runs But Does Not Heat
« Reply #3 on: December 14, 2011, 08:00:53 AM »
my 1st. call on wed. was a 1977 sears washer, no spin. , belt was ok, red wire was broke on the wig wag, rewired & spins ok now, but transmission leaking oil, charged cust. 119.00 & told her she will need replacing soon!!!         O0

Offline diverboy1980

  • Technician
  • Member Since: Nov 2011
  • Posts: 70
Re: Whirlpool Dryer LER7646DQ1 Runs But Does Not Heat
« Reply #4 on: December 14, 2011, 08:37:57 AM »
2. Heating Element

4. Make sure you have 240 at the plug though cause if one side of the breaker is bad she can run and not heat.

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9436
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Whirlpool Dryer LER7646DQ1 Runs But Does Not Heat
« Reply #5 on: December 14, 2011, 09:36:26 AM »
Turned out to be a bad heating element, next call.

WHIRLPOOL 279838 Whirlpool Dryer Heating Element, AP3094254



Hope you find our site helpful.

 

LGR6620PQ0 Whirlpool gas dryer runs, but does not heat

Started by flo58

Replies: 6
Views: 2375
Last post December 16, 2011, 10:29:19 PM
by flo58
Whirlpool Dryer LER7858AW0 Runs but does not heat

Started by AJ

Replies: 0
Views: 707
Last post January 04, 2012, 08:21:38 AM
by AJ
Whirlpool gas dryer runs, no heat

Started by JADsvc1

Replies: 23
Views: 3704
Last post October 20, 2012, 03:49:39 PM
by JWWebster
Whirlpool Dryer - Run, but does not heat.

Started by AJ

Replies: 2
Views: 3455
Last post January 10, 2014, 12:26:55 PM
by fairbank56
Creda dryer runs but makes only a little heat

Started by goldstonemr

Replies: 33
Views: 13064
Last post April 27, 2008, 02:56:23 PM
by Penguin45
Whirlpool Dryer TEDS68BQ2 does not heat

Started by pilzprson

Replies: 4
Views: 4385
Last post April 04, 2008, 10:00:57 PM
by RegUS_PatOff