Author Topic: no power  (Read 1033 times)

Offline Jos

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 40
no power
« on: December 10, 2011, 02:52:14 PM »
this a kenmore 110.20092992,  the panel wont power up,  i already check the cord, i found the 110v,   I found information about a "diagnostic test"  pushing the AGITATION TIME;DELAYSTART (REPEAT) and then the panel light up and respond to each bottom that i touch spinning washing etc... but i can not found whats wrong,  i try to find a bad fuse or loose wire,  I not sure what wrong,  any advice about what should i check will be appreciate


thank you.

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9222
  • Country: us
    • ApplianceJunk.com - Appliance Repair Help
Re: no power
« Reply #1 on: December 11, 2011, 07:20:25 AM »
Hi,

I have attached a copy of the tech sheet, not sure if you had a copy or not.

From the troubleshooting guide.

WON’T POWER UP.
(“PF” not displayed when first plugged in, or touchpads do not respond when pressed.)
1. 120V electrical supply. See TEST #1.
2. Check harness connections.
3. Touchpad/LED assembly. See TEST #5.
 
Hope you find our site helpful.

Offline Jos

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 40
Re: no power
« Reply #2 on: December 11, 2011, 09:01:15 PM »
AJ
     i was doing a in correct test, now with the procedure that you send me i check that the problem looks like the motor,


only works in one speed , when i set in heavy duty, the motor run as "low speed", then I sw to low speed and the motor start and stop, start and stop ..many times,   do you think its a bad motor? or could be a capacitor? the motor has like a sw inside of the motor, one wire its connected in this "sw",  there are any procedure to check the motor or another issue??




thank you

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9222
  • Country: us
    • ApplianceJunk.com - Appliance Repair Help
Re: no power
« Reply #3 on: December 11, 2011, 09:31:10 PM »
Did you try test #4 in the tech sheet?


Quote
TEST #4 Motor and Motor Control System Tests
These tests check the motor control relays on the control
board, the wiring connections between the control board
 
and motor, the motor start components, and the motor.[/size]


I looked up your model number and this is the Motor your model washer uses.
Hope you find our site helpful.

Offline Jos

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 40
Re: no power
« Reply #4 on: December 12, 2011, 08:14:18 PM »
i did the test #4,  and found no measure reading in the low speed circuit , i confirm directly to the motor wires, and only get good reading between high and medium speed but not for low, so im afraid i will get a new motor,  thank you for your help and information


i have one doubt, what is the purpose of the sw inside of the motor, and how to check if its ok,  in the manual say check the RD and Y but i cant find,  the sw only has one wh color wire attach it,,....




thank you

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9222
  • Country: us
    • ApplianceJunk.com - Appliance Repair Help
Re: no power
« Reply #5 on: December 12, 2011, 08:27:20 PM »
The switch on the motor is the start switch and it kicks out the start winding once the motor is running.
I looked at the diagram again and I see the Y wire, but no RD. You could check the switch for continuity by looking at the wiring diagram.
If the switch is bad or not I don't think you can purchase that as a separate part anyway. Think you can only get it with a new motor.
Hope you find our site helpful.

Offline Jos

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 40
Re: no power
« Reply #6 on: December 17, 2011, 04:46:32 PM »
AJ,  thank you for your support, I double check the motor, and found one wire almost cut from the base, i cant see it before,  i weld it again, and the motor  run again... O0

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9222
  • Country: us
    • ApplianceJunk.com - Appliance Repair Help
Re: no power
« Reply #7 on: December 17, 2011, 05:08:10 PM »
That's great Jos!
Glad you found the problem and thanks for the update.

Happy Holidays
Hope you find our site helpful.

 

GE washer no power

Started by netdogg3

Replies: 0
Views: 1629
Last post October 27, 2008, 01:34:00 PM
by netdogg3
Kenmore He 3T - water in wash basin + no power

Started by metcalfja

Replies: 1
Views: 1008
Last post January 14, 2009, 08:00:42 AM
by Mr. Fix-It
LG washer has shut down, no power

Started by Golfnut

Replies: 24
Views: 22954
Last post June 28, 2009, 11:05:08 AM
by Golfnut
ge harmony profile washer will not power up

Started by trace66usa

Replies: 0
Views: 1110
Last post July 17, 2009, 06:10:06 PM
by trace66usa
whirlpool lsb6300pw4 no power!

Started by ceeyahd1

Replies: 4
Views: 2154
Last post May 23, 2010, 06:38:28 PM
by JWWebster
Frigidaire affinity washer has no power

Started by blcgilley

Replies: 1
Views: 3972
Last post June 16, 2010, 12:41:20 PM
by JWWebster