Author Topic: LG wm2010cw  (Read 1113 times)

Offline garlicbreath

  • VIP Member
  • Member Since: Jul 2014
  • Posts: 2
LG wm2010cw
« on: July 14, 2014, 06:39:55 AM »
Hi All.

Extremely frustrated with my lg.   The pump went bad 2 weeks ago.    Replaced it easy peasy.  Worked for about a week and now im getting a le error.    Waiting for lg to wake up and give them a call.  Hopefully they'll send the stator and sensor under warranty.  I'll fix it then I'm selling it.  Wife was never happy with it from the getgo.  And now these problems.   Less than 5 years old.    Built in obsolescence I presume.






Sent from my Motorola MicroTAC 9800X


Offline wildimaginations

  • Technician
  • Member Since: Jul 2011
  • Posts: 618
  • Country: us
Re: LG wm2010cw
« Reply #1 on: July 15, 2014, 03:04:51 AM »
You're not going to be happy tomorrow morning when you call LG.  They will not send you the sensor and stator part under warranty.  That can only be done by an authorized servicer and they will have to charge you to install it.
Appliance Service Technician
Authorized servicer on LG appliances.
About 45 mins east of San Francisco

Offline garlicbreath

  • VIP Member
  • Member Since: Jul 2014
  • Posts: 2
Re: LG wm2010cw
« Reply #2 on: July 18, 2014, 04:52:36 PM »
Youre right wild. Eh. Well, they wont send the parts. So it's getting taken to the scrap yard.

So, now, what I did is go to sears outlet bought a whirlpool basic washer and took it home, hooked it up and dead. Fills up then nothing. Dead fred dead.  I was livid. What a waste of time. 

I started to read more and more about washers. Knowing more about washers now than I ever did before. That being said we went and bought a SPEED QUEEN!! woo-hoo!  Very excited for this washer.  Old school. Solid. Knobs. No lights. Nuttin!

Thanks for listening folks.  Have a safe weekend.




Sent from my Motorola MicroTAC 9800X


 

LG WM2010CW occasionally won't power on...

Started by Jillians

Replies: 4
Views: 669
Last post April 15, 2014, 05:19:07 PM
by Jillians