Author Topic: Kenmoor (whirlpool) fridge not cooling after moving cross country  (Read 1172 times)

Offline rego

  • Technician
  • Member Since: Apr 2011
  • Posts: 465
  • Country: us
  • Quality Service You Can Afford
    • Buy me a beer through paypal
    • Reges Service and Repair
Model: 10653662300
Customer complaint: not cooling, turns on and makes noise from behind but she does not think there is fan going in the freezer.
Have not seen it yet.  I am going to approach it and diagnose as normal but, they recently moved the unit from New Mexico to Michigan and this was the first time they tried it and it will not cool.  Worked great when they left. (it sat for quit awhile so I don't think oil in the lines)
Anyone have any ideas on long haul transport fridge problem's...I will start at the basic's and work from there...
Thanks

Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Re: Kenmoor (whirlpool) fridge not cooling after moving cross country
« Reply #1 on: October 30, 2011, 06:11:39 AM »
If the unit sat idle for a period of time the evaporator fan motor may have gotten seized. You can turn it manually to free it up.
It is possible that food acid on the evaporator coils caused a refrigerant leak.
It is possible the move caused the start relay to get loose and the compressor is not running.
Take a Kid fishing.

Offline rego

  • Technician
  • Member Since: Apr 2011
  • Posts: 465
  • Country: us
  • Quality Service You Can Afford
    • Buy me a beer through paypal
    • Reges Service and Repair
Re: Kenmoor (whirlpool) fridge not cooling after moving cross country
« Reply #2 on: October 30, 2011, 04:43:37 PM »
Thanks Jumptrout, I'm hoping it's just a loose connection or as you say motor that need's a little push.  Ill let ya know. 

 

Repair Guide: Whirlpool Refrigerator - Water in bottom of fridge under drawers.

Started by AJ

Replies: 3
Views: 74619
Last post July 08, 2007, 12:04:06 PM
by curtis
Please help, Whirlpool refrigerator not cooling good.

Started by paul

Replies: 6
Views: 4322
Last post August 22, 2007, 12:59:04 PM
by Pegi
Whirlpool Refrigerator Not Cooling

Started by TechnicianBrian

Replies: 0
Views: 2150
Last post May 05, 2008, 10:33:31 PM
by TechnicianBrian
RFA17WCE Wood's frost free all fridge not cooling

Started by Ryan

Replies: 2
Views: 3832
Last post May 14, 2008, 10:10:10 PM
by JWWebster
Whirlpool fridge water dispenser

Started by dragonlady74

Replies: 1
Views: 1516
Last post July 10, 2008, 10:30:31 AM
by Repair-man
Whirlpool Freezer Intermittant Cooling

Started by TechnicianBrian

Replies: 0
Views: 1345
Last post August 14, 2008, 06:28:49 AM
by TechnicianBrian