Author Topic: My first Maytag - used but a goodie. (with a few minor problems)  (Read 2515 times)

Offline Old_Radio_Collector

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 27
  • Country: us
I decided to give my 40 year old Kenmore the heave-ho and was looking for a servicable washer cheap.  On Craigslist I found this Maytag for $65  "Works but it may need a belt".

I'll digress here for a moment and say it is a model LAT8826AAE with a UD date code (Feb. 1989)



In talking to the owner (who ended up selling it to me for $50), apparently they had it at another house; they moved and since then it did not work right.  One belt came off repeatedly, so they just bought a new washer and sold this one cheap.

Looking at the underside it became obvious what happened.  It was moved with an appliance dolly from the front and in doing so they broke the pump pulley.  :oops:


I knew, worst case, I'd have to replace the pump...but maybe I could fix it.

So, some J-B Weld and a little piece of Garolite to make a firm side, this is what I came up with.  It was a gamble and if it didn't work, Repair Clinic is 15 minutes from where I work and they have them for $67.  So this is my completed, "alternative repaired" pump:





It works!  The machine is now washing its third load of clothes with this pump...

Now my problem:  The agitator has a corkscrew piece, same as my Kenmore machines.  Something is wrong - it is free to turn (or not turn) and as such it does nothing useful.  On the Kenmore machines this would be caused by worn or broken pieces inside the agitator but the Maytag agitator is different.  On the top it just has a deep cup, the cup can be taken off and there's just another equally empty cup under it...but it looks like something is missing.



How do you fix this?  This is my only problem with the machine.
The mind is like a parachute: Just because you lost yours doesn't mean you can borrow mine.

Offline Washaman

  • Technician
  • Member Since: Jul 2009
  • Posts: 517
  • Country: us
Re: My first Maytag - used but a goodie. (with a few minor problems)
« Reply #1 on: October 06, 2011, 11:39:36 PM »
That hole in the middle is for the fagric softener to drain down after the spin. If you pop the whole top you can see the agitator has other holes in it to allow it to mix into the water. Unlike the Kenmores/Whirlpools there is no bolt in this hole to hold the agitator down. The hold down screw is located toward the bottom on the side of the agitator and if I remember correctly it's 1/4 inch nut. If its agitating slowly make sure you don't have it on Delicates cycle, make sure it's on Normal. If it's on normal it could be a slipping belt? The bearings in the pump could have been damaged also causing it to slip. It looks like a quick fix but that damaged pulley will eventually cut the belt and cause premature wear.

Offline Washaman

  • Technician
  • Member Since: Jul 2009
  • Posts: 517
  • Country: us
Re: My first Maytag - used but a goodie. (with a few minor problems)
« Reply #2 on: October 06, 2011, 11:43:43 PM »
Also I meant to tell you to check the hold down screw and see if its present, and if you can pull up on the agitator and remove it. If its locked in place and the screw is there your agitator is stripped, similar to the "dawgs" on the Kenmores.

Offline Washaman

  • Technician
  • Member Since: Jul 2009
  • Posts: 517
  • Country: us
Re: My first Maytag - used but a goodie. (with a few minor problems)
« Reply #3 on: October 06, 2011, 11:59:27 PM »
Looks like they don't sell just the dawgs, similar to a Frigidaire that you have buy to by the whole agitator:
http://www.repairclinic.com/PartDetail/Agitator-Assembly/22001821/454575?modelNumber=LAT8826AAE

Offline Old_Radio_Collector

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 27
  • Country: us
Re: My first Maytag - used but a goodie. (with a few minor problems)
« Reply #4 on: October 07, 2011, 10:32:29 PM »
Oh, the agitator itself has a very vigorous action.  It is just that the corkscrew part can turn freely in any direction with respect to the agitator.  The agitator itself (the bottom portion) works fine.
The mind is like a parachute: Just because you lost yours doesn't mean you can borrow mine.

Offline Washaman

  • Technician
  • Member Since: Jul 2009
  • Posts: 517
  • Country: us
Re: My first Maytag - used but a goodie. (with a few minor problems)
« Reply #5 on: October 07, 2011, 10:36:08 PM »
Sounds like you need to order a new one then.

Offline Old_Radio_Collector

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 27
  • Country: us
Re: My first Maytag - used but a goodie. (with a few minor problems)
« Reply #6 on: October 08, 2011, 09:42:36 AM »
Not until I see if there is some way it can be fixed...
The mind is like a parachute: Just because you lost yours doesn't mean you can borrow mine.

Offline Old_Radio_Collector

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 27
  • Country: us
Re: My first Maytag - used but a goodie. (with a few minor problems)
« Reply #7 on: October 08, 2011, 09:50:44 AM »
Also, I am used to my Kenmores having an off-balance buzzer that is loud enough to wake the dead.  This does have an off balance switch, but it looks like all it does is stop the machine.  Is there supposed to be a buzzer on it, or is the only indication that it is not running but it should and the power light is on?
The mind is like a parachute: Just because you lost yours doesn't mean you can borrow mine.

Offline Washaman

  • Technician
  • Member Since: Jul 2009
  • Posts: 517
  • Country: us
Re: My first Maytag - used but a goodie. (with a few minor problems)
« Reply #8 on: October 08, 2011, 12:12:30 PM »
Well if you like rigging things drive a 6 inch drywall screw in it to lock the two together.  :rofl: Maybe a 2 inch will do the job.

Offline theoldstoveguy

  • Technician
  • Member Since: Jan 2008
  • Posts: 1352
  • Country: us
    • Buy me a beer through paypal
Re: My first Maytag - used but a goodie. (with a few minor problems)
« Reply #9 on: October 08, 2011, 04:36:53 PM »
The lid switch will open causing the washer to be dead.(light will still be on) To reset lift the lid and set it down again. Reposition clothing if needed.

 

Maytag Neptune Lr code and now door lock problems

Started by anniechoco

Replies: 2
Views: 9331
Last post December 07, 2008, 09:01:38 AM
by anniechoco
maytag atlantis washing machine problems

Started by kkmarrs

Replies: 9
Views: 6039
Last post December 01, 2009, 05:37:34 AM
by apprich
maytag frontloader draining problems

Started by Rick32k

Replies: 4
Views: 854
Last post January 31, 2013, 06:49:51 AM
by jumptrout51
Maytag Neptune Spin Problems after Bearing Replacement

Started by johnny_a

Replies: 8
Views: 3813
Last post April 02, 2013, 08:17:35 PM
by tgoods
Maytag Mvwc200xw2 problems

Started by Mcg1238

Replies: 4
Views: 565
Last post March 22, 2014, 02:09:50 PM
by dab147315
Maytag Neptune washer MAH4000AWW

Started by Sue

Replies: 8
Views: 9300
Last post February 09, 2013, 07:41:01 AM
by def