Author Topic: spin problem  (Read 10333 times)

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: spin problem
« Reply #70 on: December 15, 2011, 09:41:48 PM »
sorry, I haven't read throught the entire thread, but
... won't Spin, but does it Agitate OK ?
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: spin problem
« Reply #71 on: December 16, 2011, 11:28:34 AM »
I removed the tranny from this direct drive and have some raw live photos. The brake cam actuator was just dangling. The c clip is missing. As you can see this lever releases the brake. It sits on the base of the spin tube. It has a recessed grove and is held into the base by a simple c clip. Click pix to enlarge:
« Last Edit: December 16, 2011, 11:30:36 AM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: spin problem
« Reply #72 on: December 16, 2011, 11:42:30 AM »
The missing clip is part number 90368. so what seems to be a junker can be fixed for less than 5 bucks
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline DH13

  • VIP Member
  • Member Since: Nov 2011
  • Posts: 27
Re: spin problem
« Reply #73 on: June 12, 2012, 02:41:10 PM »
Hi guys, I'm back with the same washer.

Since I replaced the motor (with another used motor), new clutch and capacitor, it had been working great until a couple weeks ago.  Now it won't spin at all.  No clicking, no humming, just dead when it is on the "spin" setting. 

Any ideas?  I have the urge to go new at this point since the money and time I'm putting into the old one is starting to make less sense.

Offline Joebeef

  • Technician
  • Member Since: Oct 2011
  • Posts: 95
  • Country: us
Re: spin problem
« Reply #74 on: June 12, 2012, 03:11:37 PM »
check lid switch...

 

Maytag LAT9356AAE Spin problem

Started by Camarocam

Replies: 2
Views: 4476
Last post February 20, 2008, 10:10:40 AM
by Repair-man
Maytag Washer Spin & Drain Problem

Started by lulubovary

Replies: 1
Views: 3236
Last post March 11, 2008, 04:43:09 PM
by Repair-man
Maytag Performa spin problem

Started by chrismorrow02

Replies: 3
Views: 6809
Last post December 15, 2008, 07:21:33 PM
by Repair-man
XO4100Transmission or clutch problem causing wet clothes after final spin cycle?

Started by bsponge

Replies: 6
Views: 3795
Last post January 25, 2009, 11:06:36 AM
by Repair-man
Maytag Neptune Spin Problem/Contoller board not burnt

Started by sdocsmith

Replies: 3
Views: 2279
Last post January 08, 2009, 02:52:28 PM
by whirlpooltech
Whirlpool Washer Occasional Spin Problem

Started by restless

Replies: 3
Views: 1932
Last post February 03, 2009, 05:25:09 PM
by JWWebster