Author Topic: spin problem  (Read 7388 times)

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: spin problem
« Reply #45 on: December 01, 2011, 10:31:21 AM »
These new caps don't have the same stuff in them. PCBs have been outlawed. They don't hold up as well as the older caps did.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: spin problem
« Reply #46 on: December 01, 2011, 10:46:56 AM »
does the Motor run OK in Agitate OR Spin  ?
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline DH13

  • VIP Member
  • Member Since: Nov 2011
  • Posts: 27
Re: spin problem
« Reply #47 on: December 03, 2011, 06:25:19 PM »
Received new capacitor today.  Hooked it up and motor runs well for now.  Hopefully it doesn't start burning capacitors regularly.

Anyone know what this part is (see pic)?  If fell loose in front of me as I was tightening a mounting bolt on the tranny.

Offline whirlpooltech

  • Technician
  • Member Since: Nov 2007
  • Posts: 1367
  • Country: us
  • 20 years of experience
Re: spin problem
« Reply #48 on: December 03, 2011, 07:22:15 PM »
Received new capacitor today.  Hooked it up and motor runs well for now.  Hopefully it doesn't start burning capacitors regularly.

Anyone know what this part is (see pic)?  If fell loose in front of me as I was tightening a mounting bolt on the tranny.

Glad to hear the capacitor fixed it.
That is a shipping pin. When the washer was new there was a yellow shipping strap that got pulled out of the washer and it released two of them shipping pins into plastic drop cups. Nothing you need now. :)

Offline DH13

  • VIP Member
  • Member Since: Nov 2011
  • Posts: 27
Re: spin problem
« Reply #49 on: December 03, 2011, 07:31:29 PM »
Great!  Thanks for the info and all the help everyone has given.  I will post again once everything is reassembled and working again.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: spin problem
« Reply #50 on: December 03, 2011, 09:04:19 PM »
Way ta Git her did!!!
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline DH13

  • VIP Member
  • Member Since: Nov 2011
  • Posts: 27
Re: spin problem
« Reply #51 on: December 04, 2011, 12:16:57 PM »
First time I tested it seemed OK but the second or third time - now I'm getting some kind of continuous clicking sound when it spins.  Capacitor gets quite hot also.  And sometime when it spins, the tub has an extra wiggle to it about once a second.  Clutch is new and coupler looks in good shape.  I can smell a burning smell again but it doesn't seem to be coming from motor/tranny area.

Now what?  :embarassed:

Offline DH13

  • VIP Member
  • Member Since: Nov 2011
  • Posts: 27
Re: spin problem
« Reply #52 on: December 04, 2011, 12:29:44 PM »
It wasn't doing any of these things before the capacitor went out!

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: spin problem
« Reply #53 on: December 04, 2011, 01:30:37 PM »
YouTube video of the Washer Motor in Spin ... ?
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Re: spin problem
« Reply #54 on: December 04, 2011, 03:43:40 PM »
It wasn't doing any of these things before the capacitor went out!
But did them after you replaced the clutch?
Take a Kid fishing.

Offline DH13

  • VIP Member
  • Member Since: Nov 2011
  • Posts: 27
Re: spin problem
« Reply #55 on: December 04, 2011, 03:52:23 PM »
Didn't make any of the noises after I replaced the clutch.   It worked for a week then capacitor went out.  Replaced capacitor (after taking motor and tranny off to test), put everything back together, clicking and wiggle in the spin.

Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Re: spin problem
« Reply #56 on: December 04, 2011, 05:18:54 PM »
Did you re-attach the spring to the chassis in the back?
Take a Kid fishing.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: spin problem
« Reply #57 on: December 04, 2011, 05:41:49 PM »
Well you know the cap is good now you can order a motor.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline DH13

  • VIP Member
  • Member Since: Nov 2011
  • Posts: 27
Re: spin problem
« Reply #58 on: December 04, 2011, 05:46:12 PM »
1.  Is the capacitor supposed to get hot during use?  Would the motor make a clicking sound?

2.  I never unhooked a spring on the chassis but I will check that.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: spin problem
« Reply #59 on: December 04, 2011, 05:55:00 PM »
You either have a bad motor or something binding.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

Maytag LAT9356AAE Spin problem

Started by Camarocam

Replies: 2
Views: 3668
Last post February 20, 2008, 10:10:40 AM
by Repair-man
Maytag Washer Spin & Drain Problem

Started by lulubovary

Replies: 1
Views: 1873
Last post March 11, 2008, 04:43:09 PM
by Repair-man
Maytag Performa spin problem

Started by chrismorrow02

Replies: 3
Views: 5505
Last post December 15, 2008, 07:21:33 PM
by Repair-man
XO4100Transmission or clutch problem causing wet clothes after final spin cycle?

Started by bsponge

Replies: 6
Views: 3220
Last post January 25, 2009, 11:06:36 AM
by Repair-man
Maytag Neptune Spin Problem/Contoller board not burnt

Started by sdocsmith

Replies: 3
Views: 1332
Last post January 08, 2009, 02:52:28 PM
by whirlpooltech
Whirlpool Washer Occasional Spin Problem

Started by restless

Replies: 3
Views: 1605
Last post February 03, 2009, 05:25:09 PM
by JWWebster