Author Topic: GE Front Load starts cycle and pumps out water  (Read 1055 times)

Offline ajb34

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 3
GE Front Load starts cycle and pumps out water
« on: September 22, 2011, 05:32:51 PM »
Hi, My problem is simmilar to sportrider's posted back in Aug. The washer adds water tub rotates in both directions, stops, pumps out water. I called a service tech from where I purchased the washer. He tells me acording to the code, its a bad motor that would cost approx $400 and he would get back to me with an estimate. $85 for this service call. Estimate comes out to be around $500 for repairs including the waiver of $85 for first call. Lady tells me the estimate states "motor kit" $200 for one part and $160 for another part in this kit. Plus cost of labor. I looked up online and a motor kit is around $200. Have no idea what the part is that is $160. To replace this motor looks like a cupcake job, backpanel and one bolt. What is this other $160 part? Would rather just fix this thing myself cause for $500 I might as well buy a new washer.
My washer is a GE Model # WCVH6400J1WW

Appreciate any help.

Do you have service manuals posted on here for my washer?

Offline niobrara

  • Technician
  • Member Since: Sep 2009
  • Posts: 1139
Re: GE Front Load starts cycle and pumps out water
« Reply #1 on: September 22, 2011, 09:14:23 PM »
What code is it showing?

Offline i0leg

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 14
Re: GE Front Load starts cycle and pumps out water
« Reply #2 on: September 24, 2011, 05:35:51 PM »
hi, problem with control board
 

Offline ajb34

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 3
Re: GE Front Load starts cycle and pumps out water
« Reply #3 on: September 27, 2011, 02:45:10 PM »
Thanks for the replys. Sorry for delay in response, think tech said the code is E36b. Don't remember what tech said, but said its bad motor code. Well got fed up and Sears was having such a good sale I bought a new one. A Kenmore made by LG. Hopefully I have better luck with this one.
I researched some things online and sounds like the code is for actually a bad motor or inverter or both. Both $200 parts.
Is it worth it for me to fix the old one myself and try to sell?

 

Water Collecting in Boot on Select Frigidaire Front-Load Washers

Started by AJ

Replies: 1
Views: 3633
Last post August 05, 2013, 08:42:08 PM
by Cananot
Video: Whirlpool Duet Front Load Washer Water Pump Clean Out.

Started by AJ

Replies: 0
Views: 5181
Last post November 28, 2007, 09:58:47 PM
by AJ
GE Front Load Washer Noisy During Spin Cycle

Started by TechnicianBrian

Replies: 0
Views: 5571
Last post August 25, 2008, 07:01:33 AM
by TechnicianBrian
Whirpool Front Load will not cycle

Started by mf18nh

Replies: 1
Views: 1222
Last post October 08, 2008, 07:23:15 AM
by RegUS_PatOff
Maytag top load Washer is still full of water at end of cycle

Started by 123123123

Replies: 7
Views: 3936
Last post April 22, 2009, 01:28:56 PM
by JWWebster
137108100 Frigidaire Front Load Washer Water Pump

Started by AJ

Replies: 0
Views: 5772
Last post March 11, 2009, 03:47:01 PM
by AJ