Author Topic: Kenmore 110.72993820 Belt Drive washer operation with motor running  (Read 902 times)

Offline Old_Radio_Collector

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 27
  • Country: us
I thought I had a bad belt or something siezed...nope, all is fine.

It starts out fine, then it seems to get progressively slower and slower (and noisier) as time goes on...the last time it stopped during drain.  I shut it off and left it for a while, restarted and it continued to drain.  Went into Spin, and the same problem...slower...slower...slower...stop with a loud hum.  Give it enough time to cool off and it will run nice again, until it again heats up and stops.

Does it sound like I have a bad motor?  Has anyone heard of a motor failing in this way, or is it more likely I have a bearing siezing somewhere in the drive train?
The mind is like a parachute: Just because you lost yours doesn't mean you can borrow mine.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 110.72993820 Belt Drive washer operation with motor running
« Reply #1 on: September 27, 2011, 10:17:31 PM »
If that pump gets stiff it will overheat the motor. Seen it!
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline Old_Radio_Collector

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 27
  • Country: us
Re: Kenmore 110.72993820 Belt Drive washer operation with motor running
« Reply #2 on: October 02, 2011, 08:13:11 PM »
If that pump gets stiff it will overheat the motor. Seen it!


That would not surprise me.  I've been working with AC motors for the last 40 years, and in my experience, if they are bad they fail as soon as they (attempt to) start.  Bushings seem to have a definite tendency to get hot and tight when they've been running, regardless of what kind of equipment they are on.  I'm going to do a test on it right now that should be able to tell me once and for all...
The mind is like a parachute: Just because you lost yours doesn't mean you can borrow mine.

Offline Old_Radio_Collector

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 27
  • Country: us
Re: Kenmore 110.72993820 Belt Drive washer operation with motor running
« Reply #3 on: October 02, 2011, 09:09:24 PM »
I ran it until it stalled, loosen the motor to make the belt very slack, try to restart and the motor started easily.  I could not easily get to the  pump pulley, but I was able to feel the pump casting - quite warm (I had been running only cold water).  Tightened the motor back up...stalled.

Back in the day the pups could be taken apart; now they are sealed...but it looks like the current replacements can be taken apart.  I think I'll try working on it at work and if I fail...Repair Clinic is only 15 minutes away...
The mind is like a parachute: Just because you lost yours doesn't mean you can borrow mine.

 

Video: Whirlpool Made Direct Drive Washer Motor Coupler Replacement

Started by AJ

Replies: 18
Views: 39551
Last post May 18, 2010, 06:53:50 AM
by gimpyjones
whirlpool belt drive washer won't spin

Started by mthd60sprty

Replies: 7
Views: 6374
Last post June 06, 2013, 08:42:12 AM
by fairbank56
Kenmore Washer Replaced Motor Coupling Now What? Help pls

Started by cmiss

Replies: 7
Views: 4751
Last post October 19, 2008, 07:14:43 PM
by JWWebster
Frigidaire Front Load Washer - Tumble Action Washers with AC Drive Motor Service

Started by AJ

Replies: 0
Views: 1937
Last post January 10, 2009, 09:55:36 AM
by AJ
Kenmore Washer - motor buzzes, fills but no agitate or drain

Started by peschool

Replies: 1
Views: 1965
Last post January 14, 2009, 06:18:27 PM
by RegUS_PatOff
replaced the motor coupler, Kenmore 80 washer, cant get the motor back on

Started by Freda

Replies: 19
Views: 7075
Last post May 03, 2009, 07:35:47 PM
by JWWebster