Author Topic: Kenmore Front load Washer Mod# 110.46462501  (Read 2120 times)

Offline Dawgs

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 4
Kenmore Front load Washer Mod# 110.46462501
« on: September 20, 2011, 06:36:30 PM »
I'm having troubles with my washer.  I had a load of clothes in the washing machine and during the rinse everything stopped.  This happens sometimes.  It stops and all the lights flash. So what we do is push the stop button and set the settings to rinse and spin push the start button and it finishes. 
This time what is happening is as soon as we push the power button, set the setting we want and push the green button, all the lights flash on and off and nothing happens. 

The flashing lights have to mean something but I'm having trouble finding out what it means. 

I've checked for clogs (there were two little socks in the space below the washer).  Normally this does the trick as well.  This time I only get flashing lights.  Can someone please help??

Thank you!

Offline whirlpooltech

  • Technician
  • Member Since: Nov 2007
  • Posts: 1367
  • Country: us
  • 20 years of experience
Re: Kenmore Front load Washer Mod# 110-46462501
« Reply #1 on: September 21, 2011, 07:44:17 AM »
I have attached a copy of what whirlpool (your washer is manufactured by whirlpool) shows is the tech sheet for that model.

Have you tried unplugging the washer for a few minutes to see if that clears it?

Offline Dawgs

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 4
Re: Kenmore Front load Washer Mod# 110.46462501
« Reply #2 on: September 21, 2011, 11:03:32 AM »
thanks.  I have tried unplugging it for a long time and it doesn't change anything. 
I do have that attachment you sent me... I guess I'm having a hard time figuring out which one to do.

It does sound like a possible SUD problem and I have had the F 21 problem before... this time though nothing will start without all the lights flashing...

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore Front load Washer Mod# 110.46462501
« Reply #3 on: September 21, 2011, 11:55:09 AM »
Do you have the service panel back on there after clearing the pump. Some of them washers have switches in them that kill the power when the panel is removed.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline Dawgs

  • VIP Member
  • Member Since: Sep 2011
  • Posts: 4
Re: Kenmore Front load Washer Mod# 110.46462501
« Reply #4 on: September 21, 2011, 03:46:27 PM »
I haven't put the panel back on.  I'm afraid this washer isn't one like  you're talking about. 

I've also performed a diagnostic test (hold a button down for 4 and release for 4 seconds several times) and it leads me right to where I am now... all the lights flashing and can't do anything else. 

 

Frigidiare Kenmore Front Load Washer Inner Tub & Tub Bearing Replacement.

Started by AJ

Replies: 5
Views: 5896
Last post March 03, 2008, 03:56:05 AM
by BrntToast
Kenmore front load tumble action washer

Started by MajorApp

Replies: 2
Views: 2780
Last post May 24, 2008, 10:51:35 AM
by MajorApp
Kenmore (Fridgidaire) Front Load washer

Started by 8857mama

Replies: 1
Views: 2114
Last post September 24, 2008, 11:52:52 AM
by Repair-man
Kenmore Frigidaire front load washer - No Spin

Started by jpn43

Replies: 8
Views: 4669
Last post September 01, 2009, 08:52:36 AM
by JWWebster
kenmore front load washer, soil selector touch button unresponsive

Started by helene

Replies: 1
Views: 1353
Last post September 07, 2009, 11:05:47 AM
by whirlpooltech
Kenmore Front Load Washer Won't Spin

Started by lilpig

Replies: 1
Views: 4513
Last post December 21, 2009, 11:39:04 AM
by Repair-man