Author Topic: Washer does not work.  (Read 6873 times)

Offline sparky823

  • VIP Member
  • Member Since: Sep 2007
  • Posts: 132
Re: Washer does not work.
« Reply #10 on: April 07, 2008, 04:01:18 PM »
I have had my 4000 since Jan 2001 and I had to get the board/wax motor replaced. The warranty had been out for a few months but Maytag paid anyway. Have had no trouble since then. I do think sometimes reckon how long the bearing will last. I have heard they go bad if you don't use HE detergent. I use the HE but some of it is really sudsy..

If I had to get a new one think I would get the Samsung with the VRT. I have read that these are good at not vibrating and walking. Have you had any experience with this brand and if so is it also junk?? But I have liked my Neptune so far. It cleans fine and luckily I didnt have as many problems as some people did.

One more question-is it true that liquid detergent is worse than powder for these machines? I read that liquids can damage the seals and cause the bearings to go bad?

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Washer does not work.
« Reply #11 on: April 07, 2008, 04:55:46 PM »
The Samsung machines are fine. I was trained on them when they first came out as the Neptune MAH6700 and the only vibration issues was with the ones installed on a pedestal. It was a pedestal problem and an installer problem equally. Suffice it to say, you have to have a solid floor to run one of these or you're beating a dead horse.

Regarding HE soaps, it's better to use granular detergent to avoid residual sludge. It is a completely different chemical makeup than the liquid and behaves better for rinsing out of your clothes and the tub. The smell associated with most front loaders over 2 years old can be isolated to the large drain hose under the tub, which holds the last quart of water from the washload. I promise you that if you open the back panel and remove this hose from the tub and pump, it will likely stink to high heaven and be coated in a filthy goop that needs to be washed out.

Stay away from liquid fabric softener as well.
« Last Edit: April 07, 2008, 05:02:42 PM by Repair-man »
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline sparky823

  • VIP Member
  • Member Since: Sep 2007
  • Posts: 132
Re: Washer does not work.
« Reply #12 on: April 07, 2008, 05:16:03 PM »
Thanks for the info. I do use liquid softener sometimes but then I have gotten some of the Affresh tabs and have been using those and my machine doesn't smell, but it really didn't before except when I used liquid Tide and there was something about that-it made mine smell from the git-go.

When I first got my washer they said you could use regular detergent in it just cut back so I did. I loved Tide with bleach powder and I would use 1/4 cup and wouldn't have too many suds and my clothes were clean. At this time there were very few HE detergents out. Then when I started seeing how you could have troubles if you didnt use HE I started using the HE Tide powder but at that time it cost more then and was way harder to find. Would it really have messed up my washer to have continued with the regular Tide w/bleach powder? I have a friend that has this Neptune but hers is older than mine and she has never used anything but regular powdered Gain in it and the only problem she had was the board/wax motor also but so far no bearings. Is she just lucky??
Sorry I have so many questions, but just curious why some people have so much trouble with them when others don't. I hope mine last several more years.

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Washer does not work.
« Reply #13 on: April 07, 2008, 06:08:12 PM »
Good questions, all, and in a way they are related to the big picture on the Neptune. The reason for the wax motor failure in a lot of cases was from using the wrong detergent. Let me justify this:

With a normal detergent, there will be excess suds. The teeny electric pumps wil suds lock on you and not drain the water from the tub. Unfortunately, the machine control board is also monitoring the water level and motor RPMs the whole time, and it picks up on the load changes during a high sudsing event. What results is the machine control re-rinsing the load over and again in the #3 rinse until the suds are gone and the load matches the prescribed water level. All this rinsing doubles the time the door stays locked and the pump runs. Hence an early failure of the wax motors which they never tested for such situations in the lab.

The only real testing on the Neptune was done in a small town of 900 or so people on Bern Kansas. Maytag went there in 1995 and replaced everyones machine with the Neptune MAh3000. After one year, Maytag and CBS news went out there and did a news expose about how the town saved 58% on their water usage and 40% less electricity than with their topload machines. Very cute but not really a quality field test. It would be interesting to go back to Bern and visit the junkyard today.

With class action suits looming in the future, Maytag redesigned the MAH5500s in 2001 to exclude the wax motor and added line protection to the motor board. Too bad they fizzled out just as they got the bugs out.
« Last Edit: April 08, 2008, 05:57:10 AM by Repair-man »
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline jeffgr8

  • VIP Member
  • Member Since: Apr 2008
  • Posts: 3
Re: Washer does not work.
« Reply #14 on: April 11, 2008, 09:21:27 AM »
I have a mah3000aww that we have for 10+years I too have had the door latch wax motor and motor control boards replaced just replaced the tub and bearings, seal. We have all ways used liquid he soap tide HE or costco brand HE that we are using now, the mold smell comes from the inside of the water dispenser for bleach and softener.  I too have pulled out and cleaned up after a rug came apart in it, nasty job!! :2funny:

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Odor from the dispenser
« Reply #15 on: April 11, 2008, 04:08:47 PM »
You can clean out the odor in the dispenser fairly easily by raising the main top an disconnecting the large hose on back of the dispenser. With the hose removed, flush it out and brush the residue if necessary...this is what becomes of the detergent and fabric softener when used with too many cold washes. It lodges in the ribs on the dispenser hose and stays behind. The Affresh tablets will get behind the spinner and clean what you can't reach down below.
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

 

not sure how to get the washer to work

Started by andreastansbury

Replies: 2
Views: 1247
Last post December 17, 2010, 10:12:23 AM
by jumptrout51
maytag washer MAH5500BWW does not work on delicate cycle

Started by avi

Replies: 4
Views: 2693
Last post October 30, 2011, 08:16:28 PM
by avi
Neptune Model MAH4000AWQ washer wont work

Started by Air Force Mom Xs 2

Replies: 6
Views: 1954
Last post May 22, 2012, 10:45:46 AM
by AJ
Washer Won't Work on Light Cycle

Started by lum

Replies: 0
Views: 498
Last post July 15, 2014, 02:35:08 PM
by lum
Maytag Neptune washer MAH4000AWW

Started by Sue

Replies: 8
Views: 9304
Last post February 09, 2013, 07:41:01 AM
by def
Frigidaire Front Load washer making noise.

Started by curtis

Replies: 3
Views: 8236
Last post July 05, 2007, 09:25:04 PM
by AJ