Author Topic: Whirlpool Dishwasher - No wash at all - Goes to drain immediately then "clean"  (Read 4320 times)

Offline geohec

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 8
Looking for a little help on this one.

After I press the wash cycle button, the dishwasher goes within in a few seconds directly to the drain (with red light on) and then after a few minutes will show "clean" with the green light on.

I've had this dishwasher for almost 13 years without any major problems until the other day.   I guess I'm one of the lucky ones after reading all the forums.

Another thing worth mentioning, the power recently went out in the neighborhood and during that time the power would come back on then go out a few times within a 4 hour period.   Never heard the reason for that but nothing else in the house was affected.    The next day we noticed the problem with the washer.   Just thought I'd mention it.

Any help or ideas would be much appreciated  :)

Model GU940SCGQ1





Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9436
  • Country: us
    • ApplianceJunk.com - Appliance Repair
The control board probably got damaged during the power outage.

Your model dishwasher uses control board part # 8051136 ($158.02)

Here is a Video at RepairClinic ($195.25), that will show you how to replace it.
Hope you find our site helpful.

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1513
  • Country: us
    • Buy me a beer through paypal
Try turning off power for a few seconds to see if it will reset.  Put it into diagnostics.  There should be a tech sheet behind the kick panel.  If it's not there I can post a link to it.  To go into diagnostics you press High Temp Wash-AirDry-High Temp Wash-AirDry within 10 seconds. If it won't go into diagnostics, it's probably a bad control board.

Offline geohec

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 8
Thanks for the info AJ.   O0

Thanks also tgoods.   8)   I will try the reset.   

Could you please post the link to the tech sheet, there wasn't one behind the kick panel.

Thanks again.   I will update here if I find something out.

 :)

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9436
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Here is the tech sheet for your model...

Hope you find our site helpful.

Offline geohec

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 8
Thanks again!!   O0

Offline geohec

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 8
Thanks again guys.   It's up and running again.   I ran two loads yesterday and everything seems fine.

Tgoods nailed it.   It needed to be reset.   By putting it into diagnostic that seemed to wake it up out of its coma.   

The tech sheet also helped because on my 940 model, I needed to push "Power Scour", "Air Dry", "Power Scour", "Air Dry" within 10 seconds not the "high temp wash", "air dry" combo.

The power outage the other day must have screwed it up.   It's weird because we've had the power go out at least once a year or every other year over the past 13 years.   It must have been something special with the last one.

Thanks a bunch guys.   My whole family appreciates the help.  O0

 

675806 Whirlpool Dishwasher Drain & Wash Impeller Kit

Started by AJ

Replies: 0
Views: 4473
Last post April 07, 2009, 03:25:45 PM
by AJ
Whirlpool Dishwasher GU1200XTLQ1 Dead, clean light blinks.

Started by barb

Replies: 2
Views: 7119
Last post August 11, 2007, 08:05:47 AM
by barb
Whirlpool Dishwasher GU1500XTLB2 clean led blinks 7 times

Started by wyandotford

Replies: 3
Views: 5279
Last post December 03, 2007, 07:48:16 AM
by wyandotford
Whirlpool dishwasher won't drain

Started by Henrietta

Replies: 8
Views: 15173
Last post June 04, 2010, 09:21:33 PM
by luvmy8kids2004
Whirlpool Dishwasher Noise during Wash

Started by TechnicianBrian

Replies: 0
Views: 7385
Last post September 02, 2008, 07:31:25 AM
by TechnicianBrian
Whirlpool Dishwasher clean light flashing

Started by sm5389

Replies: 0
Views: 3759
Last post November 01, 2008, 05:51:06 PM
by sm5389