Author Topic: Kenmore 70 Series washer won't agitate or spin  (Read 10290 times)

Offline fungas

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 11
Kenmore 70 Series washer won't agitate or spin
« on: August 16, 2011, 01:41:29 PM »
Kenmore 70 Series washer won't agitate or spin just make humming sound. It does fill and drain but will not agitate or spin. Changed clutch two years ago. Washer made a sound as car tranny when it slips and then stopped just hummed. what could be wrong?

Model 110.92573200

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 8940
  • Country: us
    • Buy me a beer through paypal
    • ApplianceJunk.com - Appliance Repair Help
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #1 on: August 16, 2011, 01:47:19 PM »
First thing I would check in the motor coupler. The video at this URL will show you how to.



WHIRLPOOL 285753A Whirlpool Direct Drive Washer Motor Coupling, AP3963893


Hope you find our site helpful.

Offline fungas

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 11
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #2 on: August 16, 2011, 02:18:38 PM »
check it everything in order. could it possibly be the lid switch? has been given problem. I have to close it twice sometimes for machine to work.

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 8940
  • Country: us
    • Buy me a beer through paypal
    • ApplianceJunk.com - Appliance Repair Help
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #3 on: August 16, 2011, 02:45:29 PM »
You could by pass the lid switch and try it to see how it work.
Hope you find our site helpful.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #4 on: August 16, 2011, 02:50:03 PM »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline fungas

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 11
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #5 on: August 16, 2011, 04:41:15 PM »
how do i test to see if my clutch has failed?

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #6 on: August 16, 2011, 05:17:56 PM »
Take the cover off and bypass the lidswitch then do a load and watch.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 8940
  • Country: us
    • Buy me a beer through paypal
    • ApplianceJunk.com - Appliance Repair Help
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #7 on: August 16, 2011, 05:32:57 PM »
how do i test to see if my clutch has failed?


You said in your first post....

Quote
washer won't agitate or spin just make humming sound.

The clutch is only used during the spin cycle. The clutch does nothing during the wash cycle when the washer agitates, so I doubt the problem is with your clutch if your washer does not agitate.

If the humming sound is coming from the motor during the wash and spin cycle this would also lead me to believe the lid switch is working.

Quote
washer won't agitate or spin just make humming sound. It does fill and drain but will not agitate or spin.

This sure sounds like a classic case of a bad motor coupler, but being you said you check the coupler and it's fine I will be interested in knowing what you end up finding wrong with the washer.
Hope you find our site helpful.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #8 on: August 16, 2011, 06:20:14 PM »
I tore my whole dang washer apart one day, took the basket out, and even added another tranny, still could not get it to spin. Turns out the dang coupler was in tact but it was slipping.
Click on pix to enlarge them:

« Last Edit: August 16, 2011, 06:24:58 PM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline fungas

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 11
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #9 on: August 17, 2011, 11:00:58 AM »
have taken machine apart. coupler in fairly new condition. plastic parts on clutch have grease on them. could this be the dilemma?

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #10 on: August 17, 2011, 05:11:48 PM »
You can easily remove the innards of the clutch with a pair of pliers and clean the clutch surfaces up with brake cleaner. Then replace the tranny cover seal. Remove the cover and knock the old seal out then install a new seal using a little lubricant and a wooden block to keep from marring the new seal. Click on pic to enlarge. Compress the spring on the clutch liner and lift it straight out the clutch.
« Last Edit: August 17, 2011, 05:15:50 PM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline fungas

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 11
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #11 on: August 22, 2011, 01:20:44 PM »
Thx for all ur replies ;D ;D ;D. Replaced Clutch machine working like a charm :D :D :D

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 8940
  • Country: us
    • Buy me a beer through paypal
    • ApplianceJunk.com - Appliance Repair Help
Re: Kenmore 70 Series washer won't agitate or spin
« Reply #12 on: August 22, 2011, 02:07:07 PM »
Glad you got it fixed. I still don't see how a bad clutch would keep the washer from agitating.

Even with the clutch complete removed from the washer it should still agitate.

Anyway, thanks for the update.  O0
Hope you find our site helpful.

 

Kenmore 70 Series Washer: No spin or agitate.

Started by max_power

Replies: 6
Views: 3446
Last post February 09, 2012, 10:32:51 AM
by bigbuck
Kenmore Washer will not drain or spin, agitates on the agitate lo cylce only

Started by mattz

Replies: 5
Views: 7858
Last post March 11, 2008, 09:21:43 AM
by mattz
kenmore 90 series washer wont spin

Started by barnett74

Replies: 3
Views: 4127
Last post December 27, 2008, 04:33:31 AM
by Repair-man
Kenmore 90 Series Washer with Spin Cycle issues

Started by B_con

Replies: 2
Views: 2987
Last post February 28, 2009, 08:27:56 PM
by JWWebster
Kenmore washer won't drain, agitate or spin

Started by dwolfgram

Replies: 7
Views: 5833
Last post May 12, 2009, 02:53:59 PM
by JWWebster
Kenmore 70 Series Washer No Spin

Started by Grinch383

Replies: 13
Views: 23441
Last post August 05, 2009, 05:29:02 PM
by JWWebster