Author Topic: Fridge Model mtb 1956geb not running at all  (Read 1469 times)

Offline no cold

  • VIP Member
  • Member Since: Jul 2011
  • Posts: 3
Fridge Model mtb 1956geb not running at all
« on: July 12, 2011, 09:57:50 AM »
Just got back from a weeks holiday and fridge had stopped working for who knows how long,, by the smell though, a while for sure, after throwing out food and cleaning I got to looking for the cause,, found that the compressor overload relay was toast ( rattling and that is not good apparently ) found one in a town about 1 hour away, got the new part and installed it this AM ( yes the correct part verified by model number), plugged it in and it ran for about 2 minutes ( did not seem like the compressor was on though ) then both fans stopped and still are not running, the lights are working but the compressor and both fans are not..

I would appreciate any help on this one,, thanks in advance for your help
NOCOLD

Model MTB 1956 GEB

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Fridge Model mtb 1956geb not running at all
« Reply #1 on: July 12, 2011, 12:40:51 PM »
It could have jumped into defrost mode, give it  an hour and report back to us.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline no cold

  • VIP Member
  • Member Since: Jul 2011
  • Posts: 3
Re: Fridge Model mtb 1956geb not running at all
« Reply #2 on: July 13, 2011, 05:34:19 AM »
It could have jumped into defrost mode, give it  an hour and report back to us.

Thanks for the response JW,, I had left it unplugged since yesterday,,, so I plugged it in again this AM, still the same lights on and nothing else running, so I will leave it plugged in for a hour or so and monitor is to see if anything gets hot or cold or if it does start up ,, thanks for the suggestion, I will report back here on what happens in about a hour or so..

nocold

Offline no cold

  • VIP Member
  • Member Since: Jul 2011
  • Posts: 3
Re: Fridge Model mtb 1956geb not running at all
« Reply #3 on: July 13, 2011, 07:09:36 AM »
Thank you so much JWWebster,  O0
The fridge has kicked in and is cooling, I will let it run for a day or so before putting it back into use, but so far so good,

When I first plugged it back in , again there was nothing , just the lights, came back about 1/2 hour later and it was running and cooling, so it appears that you hit the nail on the head with your though on it jummoing into defrost mode,

Thanks again you did it

no cold

 

Whpl fridge - Model# GC5SHAXVY00 - not running.

Started by bobbyflagg

Replies: 8
Views: 1378
Last post February 02, 2012, 06:28:09 AM
by bobbyflagg
no power to ice maker harness model # fridge 106.56532400

Started by savitbound

Replies: 5
Views: 2518
Last post June 11, 2010, 11:54:12 PM
by krazytech
Frigidaired sidebyside fridge model

Started by Kingwhispers

Replies: 1
Views: 1408
Last post July 08, 2010, 05:26:12 PM
by jumptrout51
frigidaire model FRS3R5EMB4 not cooling and fan not running

Started by hideshome

Replies: 2
Views: 1844
Last post December 29, 2010, 11:45:26 PM
by AJ
My fridge won't quit running

Started by moojeed

Replies: 3
Views: 4167
Last post February 07, 2011, 05:36:23 PM
by JWWebster
Frigidaire SxS fridge model #GLHS36EFSB0,the temp setting showed "o"&"F" & dead

Started by shillion

Replies: 3
Views: 1590
Last post January 29, 2012, 09:00:49 PM
by shillion