Author Topic: GE washer motor overheats and smokes during high speed spin  (Read 2398 times)

Offline jack6128

  • VIP Member
  • Member Since: Apr 2011
  • Posts: 1
Hi... new here

Pulled the front panel and watched as the motor began to smoke when spin cycle switched from slow spin to fast spin. Loosened motor mounting nuts, removed belt and put machine into spin cycle again. Motor began to smoke when spin cycle switched from slow spin to fast spin with no load on motor.

No problem with any other cycles

Two questions:

1. What could cause this condition besides a bad high speed winding in the motor?

2. What resistance should I be reading across the which pins on the wiring harness plug on the motor? This motor has 6 pins, numbered 1,2,3,5,6,7. There is a space designated as "4", but no pin in the space. I get the following with a digital meter:

Internal switch in normal position
1-2 - no resistance -- same pin, electrically
1-3 -- open
1-5 -- erratic - started fluctuating around 22 ohms. when internal switch position was changed, and then allowed to come back to resting state, resistance was open
1-6 -- 1.7 ohms
1-7 - open
(2 same as 1)
3-5 -- open
3-6 -- open
3-7 -- 4.6 ohms
5-6 -- erratic - started over 90 ohms, drifted lower. when internal switch position was changed, and then allowed to come back to resting state, resistance was open
5-7 -- open
6-7 -- open

Internal switch position changed with screwdriver
1-2 - no resistance -- same pin, electrically
1-3 -- open
1-5 -- 3.6 ohms
1-6 -- 1.7 ohms
1-7 -- open
(2 same as 1)
3-5 -- open
3-6 -- open
3-7 -- open
5-6 -- 5.0 ohms
5-7 -- open
6-7 -- open

The erratic readings involving pin #5 seem very suspicious. At first, before I began writing down the readings, I noticed this drifting lower of the resistance and was reminded of how capacitors respond to meter readings of resistance, but that was in the opposite direction: resistance drifted higher. At any rate, while taking careful notes and changing the switch position, resistance between 1-5 and 5-6 with switch in resting position is now open and I cannot get the same readings that I first noticed as recorded above. Perhaps temperature is playing a role here. I just heated the motor up with a hair dryer and no change. Then I bounced it on the floor a few time from a height of 2 or 3 inches and it started reading about 90 ohms between pins 1 and 5 again and drifting lower, then back to open.. Bounced it around a few more times and now reading 1.8 ohms... weird.

This is really pointing strongly to a bad motor

Model WBSE3120b1WW


Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Re: GE washer motor overheats and smokes during high speed spin
« Reply #1 on: April 06, 2011, 08:12:26 PM »
This is really pointing strongly to a bad motor
Take a Kid fishing.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: GE washer motor overheats and smokes during high speed spin
« Reply #2 on: April 06, 2011, 08:47:31 PM »
I agree with Jumpy. Ain't nothing special about this motor. Sh!tty design Sh!tty product to begin with.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

Maytag washer noise during high speed spin

Started by madbchron

Replies: 2
Views: 3147
Last post February 05, 2008, 10:03:59 AM
by JWWebster
washer spins but no high speed spin

Started by Big Arn

Replies: 4
Views: 4785
Last post September 13, 2008, 12:49:01 PM
by Big Arn
Kenmore 41744052401 washer - No high speed spin.

Started by ALTANertive

Replies: 2
Views: 3486
Last post February 02, 2009, 09:17:47 PM
by ALTANertive
Washer does not enter high speed spin!

Started by mdsarazin

Replies: 11
Views: 7281
Last post February 19, 2009, 11:46:18 PM
by mdsarazin
Frigidaire Washer wont do high speed spin.

Started by nick1247

Replies: 5
Views: 5538
Last post November 07, 2009, 06:34:03 PM
by krazytech
Whirlpool washer - no high speed spin

Started by GerryW

Replies: 11
Views: 7377
Last post October 30, 2009, 10:08:48 PM
by JWWebster