Author Topic: Kenmore 80 Washing Machine make a hum during the wash cycle  (Read 3105 times)

Offline yeddish

  • VIP Member
  • Member Since: Apr 2011
  • Posts: 3
My Sears/Kenmore 110.20842990 washing machine is making a hum during the wash cycle, but all the other cycles work fine.  I've removed the pump and tested it and checked the coupling.  In the Rinse cycle, it fills with water and in the Spin cycle, it drains and spins the cylinder.  Only in the wash cycle does it act up.  It's just a consistent hum without filling up with water.

Any ideas?

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9374
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore 80 Washing Machine make a hum during the wash cycle
« Reply #1 on: April 05, 2011, 10:25:08 PM »
Hi,

Kenmore 80 is not the model number we need.
The mode number can be found on the model/serial number tag that is located on the washer.

Sears/Kenmore model numbers start with three digits followed by a dot and eight more digits.

For example 123.12345678

Please post the correct model number for us, thanks.
Hope you find our site helpful.

Offline whirlpooltech

  • Technician
  • Member Since: Nov 2007
  • Posts: 1367
  • Country: us
  • 20 years of experience
Re: Kenmore 80 Washing Machine make a hum during the wash cycle
« Reply #2 on: April 05, 2011, 10:40:23 PM »
I would guess you are hearing the water valve humming.

It fills in the rinse cycle, the rinse cycle uses cold water.

What water temp setting is the washer set to on the wash cycle?
Try setting the wash cycle temp to cold water and see if it fills during the wash cycle then.


Offline yeddish

  • VIP Member
  • Member Since: Apr 2011
  • Posts: 3
Re: Kenmore 80 Washing Machine make a hum during the wash cycle
« Reply #3 on: April 06, 2011, 08:02:37 AM »
AJ >>> Sorry about the model number.  It's 110.20842990.

whirlpooltech >>> I will try the troubleshooting steps this evening and let you know.  Thanks!

Offline yeddish

  • VIP Member
  • Member Since: Apr 2011
  • Posts: 3
Re: Kenmore 80 Washing Machine make a hum during the wash cycle
« Reply #4 on: April 06, 2011, 09:23:16 PM »
It turned out that I had the wash cycle set to hot, but didn't have the hot water hooked up.  (I'm a ninja.)
Everything seems to be working fine.  Thanks for the help.  :)

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9374
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore 80 Washing Machine make a hum during the wash cycle
« Reply #5 on: April 07, 2011, 05:23:52 AM »
Glad you got it working.  O0

Thanks for the update.
Hope you find our site helpful.

 

Washing machine won't go to wash/spin/rinse cycle

Started by yubert

Replies: 23
Views: 9748
Last post July 14, 2011, 06:11:06 AM
by yubert
Kenmore (Whirlpool) washing machine will not agitate

Started by autumdove

Replies: 3
Views: 5429
Last post November 24, 2007, 10:18:04 PM
by rickgburton
Washing Machine Spin Cycle

Started by clamonte3

Replies: 1
Views: 2085
Last post August 13, 2008, 01:53:32 PM
by Repair-man
Washing Machine jumps around on spin cycle and leaks

Started by Sherri D

Replies: 3
Views: 6982
Last post September 15, 2008, 01:37:03 PM
by Repair-man
Kenmore Elite HE3 Washing Machine

Started by Angieg

Replies: 3
Views: 6179
Last post November 09, 2008, 03:43:33 PM
by Repair-man
Kenmore washing machine Jamming?

Started by wmako

Replies: 3
Views: 2086
Last post December 03, 2008, 01:31:14 PM
by wmako