Author Topic: GE Profile washing machine multiple problems  (Read 3740 times)

Offline alitchfield

  • VIP Member
  • Member Since: Dec 2010
  • Posts: 2
GE Profile washing machine multiple problems
« on: December 10, 2010, 03:26:44 PM »
I'm trying to figure out what's wrong with my washer first we thought it was the inlet valve but we replaced it and are still having problems the first problem is only the hot or the cold will work at once.  The man at the appliance repair store told me if the cold was working try switching the wires and see if the hot works and it did although my cold comes out when it's on hot and my hot comes out when it's on cold.  Also the thing keeps shutting off midcycle it fills and agitates a little and then shuts off.  If I turn it to spin it will spin but it's can't seem to go through an entire cycle. 

Model WPRE6100G0WT

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: GE Profile washing machine multiple problems
« Reply #1 on: December 10, 2010, 05:42:26 PM »
Take the front panel off and look at the flashes on the motor.
The motor blinks on and off all the time It blinks faster when running. That is normalment mon ami.
If it ain't acting right it will display flashes:

1 flash bad motor
2 flashes slipping belt
3 flashes corrupted software bad motor
4 flashes failed mode shift circuit
5 flashes little green men (bad motor)
6 flashes locked motor check for objects between tub
7 flashes bad lidswitch.
8 flashes motor overheated too much soap
9 flashes brake resister is toast bad motor.

GE Hydrowave service manual from Fearless Leader's stash

May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline alitchfield

  • VIP Member
  • Member Since: Dec 2010
  • Posts: 2
Re: GE Profile washing machine multiple problems
« Reply #2 on: December 10, 2010, 09:35:32 PM »
Ok I did that but I don't see any flashing.  It's now going through the cycle properly but we're still having problems with the water.  The man at the repair shop said to switch the two wires on the inlet valve to see what happened and that's when instead of the cold not working the hot started not working I just don't know what it means is there some messed up wiring someplace. 

Offline MajorApp

  • Technician
  • Member Since: Feb 2008
  • Posts: 529
  • Country: us
Re: GE Profile washing machine multiple problems
« Reply #3 on: December 10, 2010, 10:59:38 PM »
Sounds like a possible timer issue. There should be a tech sheet behind the control panel.

Offline TechGuy

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 25
Re: GE Profile washing machine multiple problems
« Reply #4 on: December 10, 2010, 11:29:24 PM »
The switching wires test confirms that both hot and cold valves are working.  The cold wire is not getting the signal to turn on the cold valves.  Problem is at the control panel.

Offline TechGuy

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 25
Re: GE Profile washing machine multiple problems
« Reply #5 on: December 11, 2010, 12:27:13 AM »
Follows the service manual(from JWWebster post) p34, set your washer to Field Service Mode.  Select knob position 4 to test the hot water valve/signal and position 5 to test the cold water valve/signal.

According to the service manual p19, the water valve is controlled by a 120VAC solenoid.  Use the Field Service Mode to send 120VC to the cold water valve.  Confirmed with a voltmeter.  IF you don't get the 120V during the cold water valve test, trace it back to the main board.  It is most likely the relay malfunction or the driving electronic malfunction.

For someone with electronic repair experience, the relay can be replaced easily without buying a new board.

 

Transmission Problems? in whirlpool topload washing machine

Started by Demus

Replies: 5
Views: 3783
Last post September 09, 2009, 09:20:59 PM
by AJ
maytag atlantis washing machine problems

Started by kkmarrs

Replies: 9
Views: 5052
Last post December 01, 2009, 05:37:34 AM
by apprich
Admiral Washing Machine Help

Started by Labonza

Replies: 1
Views: 4364
Last post July 17, 2007, 10:03:32 AM
by AJ
WHAT WASHING MACHINE WOULD YOU PURCHASE?

Started by bespiritfilled

Replies: 3
Views: 2282
Last post August 30, 2007, 09:30:46 PM
by larry
Help Tromm washing machine wont spin

Started by angeleyes

Replies: 15
Views: 16871
Last post February 13, 2008, 08:19:59 PM
by JWWebster
Amana washing machine LW4303W electrical damage.

Started by DMAN2501

Replies: 4
Views: 2388
Last post November 10, 2007, 01:14:38 PM
by DMAN2501