Author Topic: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN  (Read 16161 times)

Offline a.beam.reach

  • VIP Member
  • Member Since: Mar 2008
  • Posts: 21
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #30 on: March 23, 2008, 10:35:26 PM »
Thanks for all your efforts! . . .. . .   The label I sent is for the Post Office not UPS.  Please hand it to the post man not the UPS man.

Thanks,

Trevor

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #31 on: March 24, 2008, 09:13:56 AM »
OK I will put it in the mailbox now.
That lable looks real simular than UPS lables we had at work. Anyway I have sent it on it's way. I went to the post office(only a block away from here) I handed it personally to the mail clerk.
« Last Edit: March 24, 2008, 11:50:06 AM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline a.beam.reach

  • VIP Member
  • Member Since: Mar 2008
  • Posts: 21
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #32 on: March 28, 2008, 01:01:47 AM »
I am sitting enjoying an ice cold beer!  I only wish that I could buy JWWebster one and enjoy one with him right now!

THANK YOU JWWebster for all your help and your efforts in sending the new gear for my tranny.

The gear arrived in the mail this afternoon and I took the tranny completely apart and cleaned all the crud out and put it back to together with the new gear.  This sort of seemed overwhelming at first but actually was quite easy.

My washer is purring quietly and even better. . .. . my wife is just as quiet. . .  now that she can quit going to the laundromat.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #33 on: March 28, 2008, 09:43:43 AM »
I am glad I was able to help.
That is why I do it.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline a.beam.reach

  • VIP Member
  • Member Since: Mar 2008
  • Posts: 21
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #34 on: March 30, 2008, 12:39:33 AM »
Looks like I started celebrating too early. . . .

After about 4 loads the washer ain't purring no more!  Though it is still "working". . .  it sounds bad.  It clanks real bad until it comes up to speed.  Sometimes when you lift the lid you can see that the brake is not engaging.   Interestingly, when the brake does not engage to slow the tub. . . .   If you start the motor again before it stops on it's own. . . . the clanking does not occur.  Sometimes the brake does not seem to disengage when you start the washer.  Again. . . .  I need help knowing where to begin. . . It seems that my problem has to do with the brake.  because this is all a bit hard to explain I put it on video and uploaded it here:  http://www.youtube.com/v/Ugj84hHEyGA

« Last Edit: March 30, 2008, 12:56:16 AM by a.beam.reach »

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #35 on: March 30, 2008, 06:06:37 AM »
It sounds like a bad basket drive/clutch assembly from here.
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9480
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #36 on: March 30, 2008, 07:57:01 AM »
Quote
because this is all a bit hard to explain I put it on video

Awesome!

I think a video can be a great tool. It can help a lot when trying to explain what is going on with a appliance. It is so helpful when you can see and hear what the appliance is doing.

I added your video to our Appliance YouTube GroupO0
Hope you find our site helpful.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #37 on: March 30, 2008, 08:53:26 AM »
I figured you was gonna have problems when I saw that brake part laying on the floor.Maybe you need this clutch kit here. You must have a big family. I guess I should have sent ya the clutch too I still have it.

http://www.repairclinic.com/SmartSearch/SSPartDetail.aspx?PartID=2670&PPStack=1
« Last Edit: March 30, 2008, 09:08:03 AM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline a.beam.reach

  • VIP Member
  • Member Since: Mar 2008
  • Posts: 21
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #38 on: March 30, 2008, 02:49:52 PM »
I wondered about this from the start and even mentioned it in my 3rd post.  At first glance. . . everything looks good on the clutch assembly but with a second look . . . . the pads are quite worn.  The pictures below are of the clutch the first time I took it apart.  I have not yet taken it apart for the second time but assume it likely looks the same.  Do you think it is just worn pads or a weak spring?   I suspect the clutch was actually my initial problem that caused stress to the tranny and thus broke the main gear.  Is this plausible?  I hope I did not screw it up again.

JWWebster if I send you another shipping label do you mind sending me your clutch?

Thank you again for your help!




« Last Edit: March 30, 2008, 02:55:09 PM by a.beam.reach »

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #39 on: March 30, 2008, 08:02:33 PM »
I will send it to ya
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline a.beam.reach

  • VIP Member
  • Member Since: Mar 2008
  • Posts: 21
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #40 on: March 30, 2008, 11:38:33 PM »
Thank you. . . .  I have sent a JPG shipping label to your email.

So do you think the pads on my clutch are just too worn?  Do you think this problem may  have been the cause of my tranny gear failing? or ..  .. . are the two problems just coincidental? I just hope I did not mess it up again!



Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #41 on: March 31, 2008, 02:27:14 PM »
OK you owe me 1.39 That is how much the bubble pack cost me when I sent the clutch this morning.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline a.beam.reach

  • VIP Member
  • Member Since: Mar 2008
  • Posts: 21
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #42 on: March 31, 2008, 02:30:14 PM »
No problem. . . . .  I'll send that to you and then some for all your help!

Offline a.beam.reach

  • VIP Member
  • Member Since: Mar 2008
  • Posts: 21
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #43 on: April 04, 2008, 12:47:22 AM »
Ok. . . ..  The clutch arrived today from Mobile, AL. (JWWebster) and so I dug back in.  I took the machine apart and discovered the 'Ring, retainer' above the clutch was loose in the clutch housing.  I am certain I reinstalled it correctly but reckon it lost some of it's tension.  Nevertheless, I tightened it's tension and reinstalled it but thought I would replace the clutch with the one from JWWebster anyway. It was quite dirty / greasy and I cleaned it the best I could.  I got the machine back together and guess what. . . . . . SMOOTH as can be but the tub would only spin after I started the spinning it with my hand.  I took the machine apart again and though there was no longer any visible grease on the clutch. . . I cleaned it again.  I put the machine back together and SAME STORY.  I took it back apart and put my old clutch back in. . . . I made sure the retainer was still tight (it was) and put it back together.  I started her back up and she is running like a champ!

The moral:  When you reinstall your clutch. . . . make sure the retainer has tension.  . . AND once grease gets on your clutch pads. . . . well I am not sure how you get it off where there is enough friction to make it work properly.

I hope this helps someone!  Thanks to all and JWWebster I sent a little green your way today.

Thanks!

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool SAWS800HQ0 will AGITATE but won't SPIN
« Reply #44 on: April 04, 2008, 10:31:25 AM »
Well thank you to the highest. I am glad you got it going.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

Repair Guide: Whirlpool Direct Drive Washer - No agitate or spin

Started by AJ

Replies: 13
Views: 28877
Last post January 02, 2009, 01:09:38 PM
by AJ
Whirlpool Washer - No Agitate or Spin

Started by AJ

Replies: 0
Views: 2611
Last post December 27, 2007, 07:58:27 PM
by AJ
whirlpool washer won't agitate or spin

Started by whirlpool problem

Replies: 6
Views: 7336
Last post May 02, 2008, 12:33:26 PM
by AJ
Whirlpool Washer no Agitate or Spin

Started by TechnicianBrian

Replies: 0
Views: 2100
Last post April 07, 2008, 09:11:45 PM
by TechnicianBrian
Whirlpool Washer will agitate but won't spin, not the coupler

Started by Haleydawg

Replies: 11
Views: 20968
Last post April 29, 2008, 07:12:26 PM
by JWWebster
Whirlpool Washer won't Agitate or Spin

Started by TechnicianBrian

Replies: 1
Views: 19702
Last post April 05, 2009, 10:21:46 AM
by AJ