Author Topic: no agi or spin,  (Read 2608 times)

Offline kellonnie

  • Technician
  • Member Since: Oct 2009
  • Posts: 284
no agi or spin,
« on: November 07, 2010, 06:38:48 PM »
well i know the first thing to check is belt, belt fine, the thing is there is not a light on the inverter, i check the inline fuse its good, i checked the power filter line, also good, lid switch is good as well, any ideas?

Model wjsr4160g0ww

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: no agi or spin,
« Reply #1 on: November 07, 2010, 06:58:22 PM »
No light on the inverter and a good fuse spells bad motor to me. Maybe Shawn can give us some enlightenment on this.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: no agi or spin,
« Reply #2 on: November 08, 2010, 12:17:42 PM »
... there is not a light on the inverter,
take a closer look ...
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline TechGuy

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 25
Re: no agi or spin,
« Reply #3 on: November 08, 2010, 12:31:16 PM »
... there is not a light on the inverter,
take a closer look ...

I agree.  It does not flash all the time and is not bright.  Watch it for 1 minutes to be sure. 

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: no agi or spin,
« Reply #4 on: November 08, 2010, 04:32:08 PM »
... there is not a light on the inverter ..
? ? there is NOT a Light,
OR there IS a Light, but it's not lighting ? ?
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline kellonnie

  • Technician
  • Member Since: Oct 2009
  • Posts: 284
Re: no agi or spin,
« Reply #5 on: November 08, 2010, 04:37:18 PM »
light is not lighting

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: no agi or spin,
« Reply #6 on: November 08, 2010, 05:04:23 PM »
To Reset the Inverter Board: Push the timer knob in so the washer is idle. Unplug the machine for one minute. Plug back in and raise and lower the lid six times within 12 seconds.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline kellonnie

  • Technician
  • Member Since: Oct 2009
  • Posts: 284
Re: no agi or spin,
« Reply #7 on: November 09, 2010, 09:40:24 AM »
i think its the motor,  :(

Offline TechGuy

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 25
Re: no agi or spin,
« Reply #8 on: November 09, 2010, 10:19:20 AM »
Is there any power at the motor terminals?

Offline kellonnie

  • Technician
  • Member Since: Oct 2009
  • Posts: 284
Re: no agi or spin,
« Reply #9 on: November 09, 2010, 11:30:00 AM »
yep

Offline ryan111

  • Technician
  • Member Since: Aug 2010
  • Posts: 196
    • Appliance-repair-it.com
Re: no agi or spin,
« Reply #10 on: November 11, 2010, 01:21:32 PM »
Did you try resetting the motor as JWWebster suggested? If not do so.

This point has already been made but remember that this light can have the one flash error code which means that the light will be off for six seconds and on for less than a second. Before you jump to the conclusion that the motor is bad try resetting it. However if the fuse isnít bad, the light isnít blinking and the motor isnít running then you most likely have a bad motor. This is assuming the lid switch is good. This page has a graphic that shows how to test the fuse and the lid switch without cutting any wires.  


http://www.appliance-repair-it.com/GE-washer-repair.html
« Last Edit: November 11, 2010, 01:28:59 PM by ryan111 »
http://www.appliance-repair-it.com/
Where everyone can repair it!

Offline kellonnie

  • Technician
  • Member Since: Oct 2009
  • Posts: 284
Re: no agi or spin,
« Reply #11 on: November 13, 2010, 02:50:55 PM »
 :( thank you for the input but i have tried to reset several times and still no light, but the testing info was great that will come in handy .... O0

 

Repair Guide: Whirlpool Direct Drive Washer - No agitate or spin

Started by AJ

Replies: 13
Views: 28383
Last post January 02, 2009, 01:09:38 PM
by AJ
Maytag Neptune MAH4000AWW - No Spin.

Started by larry

Replies: 39
Views: 61223
Last post February 21, 2011, 01:22:14 PM
by bwhelan
whirlpool belt drive washer won't spin

Started by mthd60sprty

Replies: 7
Views: 7482
Last post June 06, 2013, 08:42:12 AM
by fairbank56
Whirlpool direct drive agitates but no spin

Started by philhyde

Replies: 19
Views: 8019
Last post October 04, 2007, 12:32:52 PM
by philhyde
Kenmore (frigidaire?) washer 417.29042991 No Spin - drains fine

Started by ratt2581

Replies: 1
Views: 6453
Last post September 21, 2007, 09:44:54 PM
by AJ
Front end tumble action washer 417.29042991 No Spin - drains fine

Started by ratt2581

Replies: 15
Views: 10242
Last post September 26, 2007, 05:37:06 PM
by AJ