Author Topic: GE front loader washer not agitating or spinning  (Read 6164 times)

Offline coueshunter

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 12
GE front loader washer not agitating or spinning
« on: October 17, 2010, 11:44:44 AM »
I have tried and tried to reset the servo or whatever it is. Unplugged for  minute and then opened and closed the lid 5-6 times in 12 seconds. I get done and I still cannot find a green light anywhere on the motor. NONe. I put it on drain and spin and look for a light and nothing.

I cannot find an inline fuse anywhere, and am stuck on this. I dont want to buy a motor without trying to test it.

I was going to bypass my lid switch and see but one wire the orange wire goes to the motor and the other a yellow/red or white/red cannot tell exactly goes up to the top of the washer somewhere.

any ideas?

this machine I can hear the water drain motor working during all of this.

Model WPRE6100G0WT

Offline coueshunter

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 12
Re: GE front loader washer not agitating or spinning
« Reply #1 on: October 17, 2010, 12:38:46 PM »
this is a top loader, not a front loader... sorry

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: GE front loader washer not agitating or spinning
« Reply #2 on: October 17, 2010, 12:40:24 PM »
If you cannot see a green light flashing on the motor then the fuse is blown. Look for a whit and red wire with a fuseable link in it. A small bubble inside the shrink wrap is a sign of a blown fuse. I have included some notes and the service manual in the links below:


Foggy's Hydrowave notes


Hydrowave service manual

A good previous post on the basic faults of this washer and solutions
« Last Edit: October 17, 2010, 12:46:00 PM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline coueshunter

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 12
Re: GE front loader washer not agitating or spinning
« Reply #3 on: October 17, 2010, 03:59:28 PM »
I have read many of your posts and was hoping you would chime in. I peeled all the black off the fuse and used a jumper wire on both sides of the fuse and still nothing. Maybe at that time i would have to do a retest? A jumper wire on either end should bypass the fuse I would think.

any other ideas? Would a reset need to be done once I bypass the fuse?

Offline coueshunter

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 12
Re: GE front loader washer not agitating or spinning
« Reply #4 on: October 17, 2010, 04:23:17 PM »
I put my ohms meeter on either side of the black fuse and i get very little resistance. .2 Ohms.

What would be next to try? I still cannot see a damn LED anywhere on the motor or the top plate area.

Offline coueshunter

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 12
Re: GE front loader washer not agitating or spinning
« Reply #5 on: October 17, 2010, 04:31:11 PM »
I tested the hood switch for ohms, the orange wire goes down to the motor and the cream/red wire goes up under the top piece under the controls and connects to a red/black wire.

the hood closed it is .2 ohms and the switch has OL when the lid is up

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: GE front loader washer not agitating or spinning
« Reply #6 on: October 17, 2010, 04:52:56 PM »
Once ya jump out the fuse you gonna need to do the reset. I don't know if this Transorber can be jumped out though. It is supposed to protect the control. Bypassing it might screw up expensive controls. Dude it's not just a fuse, its a Transorber!! LOL A Transorber was developed with today's sophisticated electronic monitoring devices in mind. These newer machines go all wankers with a tiny voltage drop from the inlet water valve! Can you imagine what they would do if u bypassed this transorber thingy. 
« Last Edit: October 17, 2010, 04:56:22 PM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline coueshunter

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 12
Re: GE front loader washer not agitating or spinning
« Reply #7 on: October 17, 2010, 05:36:22 PM »
It should still allow the led to come on no?

I cannot get any blinking light form the motor. i have been looking everywhere. LOL

so what would be the suggestions on the to do next list>

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: GE front loader washer not agitating or spinning
« Reply #8 on: October 17, 2010, 05:49:46 PM »
Go back to the basics. Getting power to the machine?
Cord ok?
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline coueshunter

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 12
Re: GE front loader washer not agitating or spinning
« Reply #9 on: October 17, 2010, 06:11:31 PM »
Yes it turns on, runs and everything works, water valves allow hot water and cold water in. Everything seems to work but agitating and spinning.

Checked hood switch and it is also good.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: GE front loader washer not agitating or spinning
« Reply #10 on: October 17, 2010, 07:04:10 PM »
Unplug the motor harness and see if you are getting voltage to that point.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline coueshunter

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 12
Re: GE front loader washer not agitating or spinning
« Reply #11 on: October 17, 2010, 07:49:51 PM »
do you know what wire I would need to test to see if I am getting voltage? Their is a few plugs on their.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: GE front loader washer not agitating or spinning
« Reply #12 on: October 17, 2010, 09:44:39 PM »
Unplug the harness from the motor and start up the machine. Have the meter set for AC voltage. Hunt for voltage in the quick plug. Use the service guide to your advantage. It give the steps.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline coueshunter

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 12
Re: GE front loader washer not agitating or spinning
« Reply #13 on: October 18, 2010, 10:28:39 AM »
Unplug the harness from the motor and start up the machine. Have the meter set for AC voltage. Hunt for voltage in the quick plug. Use the service guide to your advantage. It give the steps.


Im not sure which plug is the quick plug. But I did test according to the tests.

I have voltage at
C2 Pin 5 to Pin 3 = 120 VAC
C2 Pin 6 to Pin 3 = 120 VAC with lid
switch closed
At the C2 pin 6 to pin 3 it drops to 9VAC when I open the lid. Im guessing that it is operating properly

At C7 if i unplug it and I test VDC across the plug when I start a cycle I get nothing. Does this test need to be done in the hooked up position? I dont see how it will get any reading with it unplugged. Any help on this one?
C7 Pin 1 to Pin 2 = 135 VDC**
C7 Pin 1 to Pin 2 = 30 VDC**

I put the washer in field test mode to position 9 the "SP" spot and I get 9VDC at all of these pin connections
C4 Pin 5 to Pin 1 = 9 VDC*
C4 Pin 5 to Pin 2 = 9 VDC*
C4 Pin 5 to Pin 3 = 9 VDC*
C4 Pin 5 to Pin 4 = 9 VDC*

Offline TechGuy

  • VIP Member
  • Member Since: Oct 2010
  • Posts: 25
Re: GE front loader washer not agitating or spinning
« Reply #14 on: October 18, 2010, 01:26:03 PM »


At C7 if i unplug it and I test VDC across the plug when I start a cycle I get nothing. Does this test need to be done in the hooked up position? I dont see how it will get any reading with it unplugged. Any help on this one?
C7 Pin 1 to Pin 2 = 135 VDC**
C7 Pin 1 to Pin 2 = 30 VDC**



C7 controls the mode shifter coil.  The inverter board sends out 135VDC for 18 seconds at the beginning of the agitate cycle.  After the 18 seconds, it sends out 30VDC.

The green LED on top of the inverter board does not flashes all the time.  It is not very bright either.  Look at the top right hand side of the inverter board at least 30 - 60 seconds and report the resulting flashes.

donate
$1, $2, $5, $10, $20, $50
 

Kenmore Front Loader Washer Making Noise but Drum not spinning

Started by Jaytag

Replies: 2
Views: 2705
Last post June 22, 2009, 09:32:42 PM
by RegUS_PatOff
Second Floor Washer Front Loader

Started by mattjva

Replies: 5
Views: 2422
Last post June 03, 2009, 08:13:28 PM
by PARTech
ge front loader stop spinning e54 code drive motor fault

Started by skline11

Replies: 6
Views: 3557
Last post April 12, 2009, 01:19:18 PM
by skline11
LG Front Loader Washer 0E code

Started by Chinnis

Replies: 9
Views: 12193
Last post July 19, 2009, 03:55:38 PM
by JWWebster
kenmore front loader washer seems to leak from boot

Started by pallanesfour

Replies: 1
Views: 2023
Last post October 06, 2009, 11:54:03 PM
by krazytech
Washer not agitating, spinning or draining

Started by shellmybell15

Replies: 1
Views: 1358
Last post October 26, 2009, 04:31:41 PM
by jumptrout51