Author Topic: Front Loader Washer -- moved without shipping bolts -- concerns?  (Read 3192 times)

Offline sapp4l

  • VIP Member
  • Member Since: Mar 2008
  • Posts: 37
A friend of mine recently moved a Maytag front load washer/dryer set. He didn't put in the shipping bolts. The washing machine will not run currently.

I don't have all the info about them, but they are about 3 years old.

I'll go see them in a couple of days to see what problems can I figure out.

From the experts... what should I look for? Someone mentioned they need to be 'reset'... what does this mean?

I guess there could be suspension damage; how would I know?

Thanks for any help/guidance. I know the info is sketchy, but I should be more informed in a couple of days.


Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Re: Front Loader Washer -- moved without shipping bolts -- concerns?
« Reply #1 on: October 03, 2010, 07:35:43 AM »
We must have a model number to help you.
Take a Kid fishing.

 

Frigidaire ATF8000FE washer moved 2500 miles without shipping bolts

Started by avid_hiker

Replies: 3
Views: 541
Last post December 12, 2013, 12:54:24 PM
by MajorApp
Second Floor Washer Front Loader

Started by mattjva

Replies: 5
Views: 2531
Last post June 03, 2009, 08:13:28 PM
by PARTech
LG Front Loader Washer 0E code

Started by Chinnis

Replies: 9
Views: 12520
Last post July 19, 2009, 03:55:38 PM
by JWWebster
Kenmore Front Loader Washer Making Noise but Drum not spinning

Started by Jaytag

Replies: 2
Views: 2914
Last post June 22, 2009, 09:32:42 PM
by RegUS_PatOff
kenmore front loader washer seems to leak from boot

Started by pallanesfour

Replies: 1
Views: 2176
Last post October 06, 2009, 11:54:03 PM
by krazytech
GE front loader washer

Started by My GE

Replies: 1
Views: 2718
Last post December 28, 2009, 06:35:20 AM
by Repair-man