Author Topic: Another no spin thread...  (Read 2259 times)

Offline jcayer

  • VIP Member
  • Member Since: Mar 2008
  • Posts: 4
Another no spin thread...
« on: March 07, 2008, 04:04:36 PM »
Hi all,

First, I would like to thank you for this wonderful forum.

I have a 17 yo  Kenmore washing machine. Last weekend, my wife told me that the spin cycle didn't work.  After some research on the net I found this forum, and quickly learned how to properly dismantle the washing machine.

So I found that the motor coupling was in big need of being changed. I changed the coupling and put all the parts together and .... same problem.

Now, my wife would like to change the machine but I keep saying to myself, if I could repair it "cheaply" so we could keep it a couple of year, I'd rather do something else with the money  ;)

So, to the point, I would like to know what would be the proper procedure to isolate the problem. I mean, is there a way to easily check the clutch, transmission, dogs... I'm totally new to washing machine  :embarassed:

The lid switch, the timer, water pump are OK.


Thanks for any help,

Jean

Model 110.030090

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Another no spin thread...
« Reply #1 on: March 07, 2008, 08:29:21 PM »
ok it may be the lid switch
« Last Edit: March 07, 2008, 08:35:08 PM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline jcayer

  • VIP Member
  • Member Since: Mar 2008
  • Posts: 4
Re: Another no spin thread...
« Reply #2 on: March 08, 2008, 07:21:27 AM »
Thanks for answering JW,

The lid switch is OK.

What I forgot to mention, is that it spins once in a while. With or without a charge. And when it doesn't spin, we ear the sound of spinning but only the tub doesn't spin...

Also, when this happens, when the cycle (spin) ends, the tub will turn like an eight of a turn. Just like it would engage in spinning...

Hope this is clear, my native language is french...

Thanks and best regards,

Jean

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Another no spin thread...
« Reply #3 on: March 08, 2008, 08:47:53 AM »
regard de commutateur de couvercle aime-t-vous celui-ci que j'ai signal
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline jcayer

  • VIP Member
  • Member Since: Mar 2008
  • Posts: 4
Re: Another no spin thread...
« Reply #4 on: March 08, 2008, 09:33:54 AM »
Kenmore
Model number: 110.030090
Type: 111

The lid switch is OK, I have tested it.

Thanks and best regards,

Jean

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Another no spin thread...
« Reply #5 on: March 08, 2008, 10:39:00 AM »
I cannot make the model number come up.
Do you have a picture of the machine front and back?
« Last Edit: March 08, 2008, 10:43:07 AM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

Repair Guide: Whirlpool Direct Drive Washer - No agitate or spin

Started by AJ

Replies: 13
Views: 23934
Last post January 02, 2009, 01:09:38 PM
by AJ
Maytag Neptune MAH4000AWW - No Spin.

Started by larry

Replies: 39
Views: 55057
Last post February 21, 2011, 01:22:14 PM
by bwhelan
whirlpool belt drive washer won't spin

Started by mthd60sprty

Replies: 7
Views: 5808
Last post June 06, 2013, 08:42:12 AM
by fairbank56
Whirlpool direct drive agitates but no spin

Started by philhyde

Replies: 19
Views: 5631
Last post October 04, 2007, 12:32:52 PM
by philhyde
Kenmore (frigidaire?) washer 417.29042991 No Spin - drains fine

Started by ratt2581

Replies: 1
Views: 5182
Last post September 21, 2007, 09:44:54 PM
by AJ
Front end tumble action washer 417.29042991 No Spin - drains fine

Started by ratt2581

Replies: 15
Views: 8112
Last post September 26, 2007, 05:37:06 PM
by AJ