Author Topic: Kenmore heavy duty 80 washer agitates but doesn't spin  (Read 1925 times)

Offline sonarcade

  • VIP Member
  • Member Since: Jun 2010
  • Posts: 6
Kenmore heavy duty 80 washer agitates but doesn't spin
« on: July 05, 2010, 05:55:13 PM »
I managed to replace the belt on my washer but now I'm finding the washer to have two issues:

-it doesn't spin during the spin/rinse cycle
-I have to help the washer out it slightly moving the knob from the timed wash to spin cycle.

Any help would be appreciated.  Thanks!

Model 110.72784100

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore heavy duty 80 washer agitates but doesn't spin
« Reply #1 on: July 05, 2010, 06:24:01 PM »
You could try oiling the timer so it can turn a little better on it own. Did you maybe move a wire off the wigwag. This washer as you may know takes a 95405 belt. It has wig wag that shifts the tranny from wash mode to spin mode. Maybe one of them wires came off the wigwag in all the excitement of replacing the belt on that ancient wonder.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline john63

  • Technician
  • Member Since: Feb 2010
  • Posts: 494
Re: Kenmore heavy duty 80 washer agitates but doesn't spin
« Reply #2 on: July 05, 2010, 11:52:27 PM »
I managed to replace the belt on my washer but now I'm finding the washer to have two issues:

-it doesn't spin during the spin/rinse cycle
-I have to help the washer out it slightly moving the knob from the timed wash to spin cycle.

Any help would be appreciated.  Thanks!

With a bright flashlight look on the floor under the washer and around the *inside edge* of the washer. If a small silver ball bearing is seen---this accounts for the slow/no spin symptom (fell out during the installation of the new belt).

The timer is likely failing as well. The most common area for the timer to stall---is at the rinse cycle (middle of the cycle).

 

Kenmore Washer will not drain or spin, agitates on the agitate lo cylce only

Started by mattz

Replies: 5
Views: 9296
Last post March 11, 2008, 09:21:43 AM
by mattz
Roper washer agitates, but doesn't spin

Started by dragonlady74

Replies: 4
Views: 4406
Last post June 02, 2008, 04:40:17 PM
by AJ
Our Kenmore Heavy Duty 80 series washer is on the fritz!!!

Started by SUNSHINE

Replies: 1
Views: 1918
Last post July 02, 2009, 05:05:05 PM
by whirlpooltech
Frigidaire Top-Load washer agitates, drains, but doesn't spin

Started by Karl42

Replies: 6
Views: 6877
Last post September 11, 2009, 09:53:19 PM
by BrntToast
having difficulty replacing belt on Kenmore heavy duty 80 washer

Started by sonarcade

Replies: 11
Views: 8396
Last post June 22, 2010, 10:50:44 PM
by JWWebster
Kenmore Heavy Duty Washer - Spins intermittently

Started by RickUSN

Replies: 10
Views: 4154
Last post September 26, 2011, 09:08:56 PM
by JWWebster