Author Topic: question about not spinning affinity  (Read 2525 times)

Offline karin

  • VIP Member
  • Member Since: May 2010
  • Posts: 2
question about not spinning affinity
« on: May 21, 2010, 10:34:36 AM »
Frigidaire ATF7000 Affinity Washer. Can this be caused by a bad pump? The pump makes a bad noise, and inside the blades are almost worn, like they have been wobbling and hitting something. Nothing inside the hoses, filter is clean. Was pumping, have had issues with clogged filters etc. I do not want to replace a pump and then still have to replace something else. This machine has been a problem, like most of them, not sure if it is worth the money to fix. It was not dispensing fabric softener, but it fixed itself after I removed the hoses and checked filters. Nothing in there, but was working fine after that.


Offline MajorApp

  • Technician
  • Member Since: Feb 2008
  • Posts: 554
  • Country: us
Re: question about not spinning affinity
« Reply #1 on: May 21, 2010, 12:01:21 PM »
 The water has to drain before the motor will spin the drum. A pump making a "bad" noise is an obvious sign that you need a new pump. Something probably got sucked through the pump and damaged the fins. I would replace the pump. Alot cheaper than a new machine. Remember to empty you pockets before a wash. I just removed a large hair pin from a frontload washer that wouldn't drain. Luckily the pump was still good. I also found coins, more hair pins, small nails and earrings.

  Oh by the way, that model number is wrong or incomplete. I believe its an ATF7000 model
« Last Edit: May 21, 2010, 12:07:03 PM by MajorApp »

Offline karin

  • VIP Member
  • Member Since: May 2010
  • Posts: 2
Re: question about not spinning affinity
« Reply #2 on: May 21, 2010, 12:18:22 PM »
you are right, it is a a ATF7000, it was late last night when I looked at it, part of it slipped my mind. I know that the pump needs to be replaced, has been making a bad noise. I will order it and hopefully this will fix my problem.

(sigh) and I thought my technical days where over. At least we are saving a bundle on not having to call the repair guy.

I will post if this has fixed my problem.

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9436
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: question about not spinning affinity
« Reply #3 on: May 22, 2010, 01:38:22 PM »
I corrected the model number information in your topic.

Quote
I will post if this has fixed my problem.

Please do, thanks!

Hope you find our site helpful.

Offline BrntToast

  • VIP Member
  • Member Since: Nov 2007
  • Posts: 388
  • Mayday Appliance Service
    • frigidaire service blog
Re: question about not spinning affinity
« Reply #4 on: May 24, 2010, 06:04:33 PM »
frigidaire washers use the hot and cold water valves to dispense fabric softener
when the opposing hot and cold water hit the flow is diverted to the fabric softener dispensor
so if either the hot or cold water pressure varies greatly from the other the fabric softener will not dispense

if your fabric softener is not dispensing fill the washer first with cold, then hot, watch the water fill through the door, adjust your taps at the wall till the water flow for both temperatures looks the same

then run a load and your fabric softener should dispense
Mayday Appliance Service
Winnipeg Manitoba Canada


The only stupid question is the one not asked

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: question about not spinning affinity
« Reply #5 on: May 24, 2010, 07:46:44 PM »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

not spinning Affinity washer ATF6000FS2

Started by brad

Replies: 3
Views: 462
Last post February 13, 2014, 04:44:25 AM
by brad
Kenmore Elite Top of the Line quit spinning

Started by Bishop

Replies: 11
Views: 8287
Last post September 06, 2007, 05:24:55 PM
by AJ
agitator not spinning

Started by whit

Replies: 2
Views: 2531
Last post October 22, 2007, 06:21:57 PM
by Pegi
Maytag performa spinning out!

Started by lowhook

Replies: 39
Views: 17335
Last post July 07, 2009, 11:13:44 PM
by JWWebster
Humming Noise While Spinning

Started by Bubba50111

Replies: 7
Views: 2866
Last post April 17, 2008, 10:40:39 PM
by BrntToast
Kenmore 80 heavy duty Not spinning

Started by BAJADAVE

Replies: 10
Views: 3758
Last post April 22, 2008, 09:33:02 PM
by BAJADAVE