Author Topic: Kenmore 70 Series washer making burning smell and has stopped draining  (Read 5171 times)

Offline imac

  • VIP Member
  • Member Since: Apr 2010
  • Posts: 7
Hi, I have a kenmore super duty 70 series which agitates but will not drain and has been making a burning smell for the last couple of loads. Currently it is filled with water and just hums. Any ideas.
Thanks

Model 110.82872800

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Might be a lid switch but it could be a bad motor or something has got in the pump and locked things up Repair photos and videos with manual and more
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline imac

  • VIP Member
  • Member Since: Apr 2010
  • Posts: 7
Thanks, will let you know.

Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Check for:
Something stuck in the pump.
Something stuck between the tubs.
Bad brake.
Bad direct drive coupling.
Take a Kid fishing.

Offline imac

  • VIP Member
  • Member Since: Apr 2010
  • Posts: 7
How do I know if it is the motor. The washer will fill with water, but will not spin and drain. Do you think it is the pump? thanks again

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Check this out
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline imac

  • VIP Member
  • Member Since: Apr 2010
  • Posts: 7
I don't think it is the lid switch. I check it and it is working. I think it is the pump? any thoughts?

Offline imac

  • VIP Member
  • Member Since: Apr 2010
  • Posts: 7
Nothing is stuck in the pump. Will the washer still agitate if the motor is bad? Because it agitates but will not drain. So to me it seems to be either the pump or the motor. I am deciding if it is worth buying a new motor and pump and doing this myself or just buying a new one? any opinions greatly appreciated. Thanks

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Make a jumper wire, unplug the lidswitch connection, and jump the 2 hot lidswitch wires on the harness. Romex is ideal. This bypass the lid switch. See if run. Note their er 3 wires, disregard the green/ground/earth wire. Just jump the other two and see if that washer spins.
« Last Edit: April 06, 2010, 09:48:27 PM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline imac

  • VIP Member
  • Member Since: Apr 2010
  • Posts: 7
Well got a new switch, but turns out that is not the problem. Must be the motor. It just hums. Thanks for everyone's help!!

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
 O0

WHIRLPOOL 661600 Direct Drive Washer Motor, AP2907974



May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

Kenmore washer - clicking, burning smell & wet clothes

Started by JRJ

Replies: 26
Views: 11715
Last post April 12, 2008, 03:44:53 PM
by JWWebster
Sears Kenmore Washer 80 series not draining but agitates and spins OK

Started by mem1966

Replies: 4
Views: 4777
Last post February 06, 2009, 04:20:43 PM
by jumptrout51
Kenmore 80 series washer just stopped

Started by jackbequik

Replies: 10
Views: 5788
Last post September 08, 2009, 10:07:18 AM
by JWWebster
Kenmore electronic 90 series washer bleach and fabric dispenser stopped working

Started by Mykl711

Replies: 3
Views: 2821
Last post February 08, 2010, 10:28:09 PM
by Mykl711
Kenmore washer series 80 just stopped

Started by shellbayer

Replies: 11
Views: 3011
Last post May 06, 2010, 02:48:10 PM
by shellbayer
Kenmore 80 series washer stopped working

Started by fresnorich

Replies: 20
Views: 10383
Last post October 04, 2010, 11:42:30 PM
by mslye