Author Topic: need help with neptune  (Read 3685 times)

Offline c.j.h.

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 10
need help with neptune
« on: February 25, 2010, 03:24:24 PM »
 :tickedoff: only stays on until movement. machine control board reveals no burn at r11. i've torn this thing apart and tested as much as i know to test. I have schematic and have downloaded service manual for mah3000 wich covers most of 4000 also.

Model mah4000aww

Offline magician59

  • Technician
  • Member Since: Aug 2007
  • Posts: 133
Re: need help with neptune
« Reply #1 on: February 25, 2010, 03:54:42 PM »
Did you check your unbalance switches?

Offline c.j.h.

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 10
Re: need help with neptune
« Reply #2 on: February 25, 2010, 04:12:15 PM »
im not sure it has any thing to do with those. the washer is empty. but to answer your question no.

Offline schaffersapplian

  • Technician
  • Member Since: Oct 2008
  • Posts: 619
  • Country: us
  • Every action has a reaction
    • Facebook
Re: need help with neptune
« Reply #3 on: February 25, 2010, 04:20:35 PM »
You need to describe your problem alittle better.  This is a fairly complex machine to diagnose with such little information.  Does it spin? Does it Drain? Agitate?
Authorized Samsung, Electrolux, Whirlpool, GE, Fisher Paykal, and Maytag Servicer with over 10 years experience.

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: need help with neptune
« Reply #4 on: February 25, 2010, 04:33:45 PM »
You have a bad motor control board, hence a new motor and board are needed. My powers of ESP tell me this, as will your inspection of the board, which  sits in the lower right corner when you remove the front panel. The board will be visible scorched and the inline fuse may also be  blown.
If there is 120 volts at the black and white wires feeding the  board from the control panel when the  timer is placed in Spin and the unit started, this will confirm a bad board/motor.
Part # 12002039



Part # 12002039 Motor - Drve, AP4010145


« Last Edit: February 25, 2010, 04:36:10 PM by Repair-man »
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline c.j.h.

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 10
Re: need help with neptune
« Reply #5 on: February 25, 2010, 04:37:24 PM »
if i push the power button it only stays on for maye 30 sec and turns itself off. water flow is good until that point. as soon as the motor kicks in power goes off. if you give me questions i can give you answers. i could explain it better in person but have a hard time typing. i have what i think is a pretty good understanding of the machine and have done troubleshooting. i could type all day but you could probably get a better understanding of the problem by asking me questions. i suck at typing!!!!! ps. typing this took 10 min.

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: need help with neptune
« Reply #6 on: February 25, 2010, 04:49:39 PM »
Uh, I understood you perfectly the first time. i have seen the same problem maybe 1200 times already

If the main control does not see motor activity within 10 seconds of startup, the cycle is terminated. Replace the motor and control
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline c.j.h.

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 10
Re: need help with neptune
« Reply #7 on: February 25, 2010, 04:53:20 PM »
There is nothing that looks burnt. i have tested the rj4 wire with an ohm meter also and found no problem.

Offline schaffersapplian

  • Technician
  • Member Since: Oct 2008
  • Posts: 619
  • Country: us
  • Every action has a reaction
    • Facebook
Re: need help with neptune
« Reply #8 on: February 25, 2010, 04:54:36 PM »
he is right, you need the motor conversion kit.
Authorized Samsung, Electrolux, Whirlpool, GE, Fisher Paykal, and Maytag Servicer with over 10 years experience.

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: need help with neptune
« Reply #9 on: February 25, 2010, 04:55:21 PM »
I repeat (last time) if there is 120 volts at the motor control board and the tub is not turning, you have a bad board. I don't care how it looks
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline c.j.h.

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 10
Re: need help with neptune
« Reply #10 on: February 25, 2010, 04:58:34 PM »
also i did the test in delay mode with wire jp4 removed from motor control and it tested good and spun up to 50 rpms as i saw in the manual. i also ohm tested the number 30 wire and it also tested good.  

Offline c.j.h.

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 10
Re: need help with neptune
« Reply #11 on: February 25, 2010, 05:04:29 PM »
by #30 wire i mean the red wire between the jp4 on the motor control board to where it connects to the machine control board on the top of the washer.

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: need help with neptune
« Reply #12 on: February 25, 2010, 05:07:19 PM »
It is an RPM failure...this has to do with the Hall sensor in the motor going thru the motor control then to the machine control. If you  have an alternate plan, we'd love to hear it  :2funny:
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline c.j.h.

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 10
Re: need help with neptune
« Reply #13 on: February 25, 2010, 05:08:03 PM »
the tub turns in delay mode with the jp4 wire disconnected from the motor control board. and with the wire connected it starts to move and then stops after a second or so.

Offline c.j.h.

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 10
Re: need help with neptune
« Reply #14 on: February 25, 2010, 05:17:10 PM »
i dont have a "plan" . i'm just trying to figure it out. thats why i'm here!

 

Maytag Neptune washer MAH4000AWW

Started by Sue

Replies: 8
Views: 8086
Last post February 09, 2013, 07:41:01 AM
by def
Maytag Neptune MAH4000AWW - No Spin.

Started by larry

Replies: 39
Views: 60088
Last post February 21, 2011, 01:22:14 PM
by bwhelan
Maytag Neptune MAH3000AWW Serial 19103060UB

Started by LarryC

Replies: 9
Views: 7737
Last post September 29, 2007, 09:49:12 PM
by AJ
Maytag Neptune MAH4000AWW Won't Drain Water / Smell

Started by mightymac

Replies: 22
Views: 24102
Last post February 15, 2013, 04:35:03 PM
by def
Maytag Neptune will not shut off.

Started by Boatsrule

Replies: 12
Views: 5128
Last post November 02, 2007, 10:15:35 PM
by sparky823
Maytag Neptune MAH4000AWW

Started by BOB V

Replies: 5
Views: 3351
Last post December 22, 2007, 06:36:49 AM
by AJ