Author Topic: Broken belt and now motor wont turn on  (Read 5204 times)

Offline mattyt

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 7
Broken belt and now motor wont turn on
« on: February 04, 2010, 09:00:25 PM »
GE Washer wwse5240G2ww Just over a year old. Wife overloaded it. After trying to reset the motor (open and close lid) and failing, I removed the front cover and saw the old belt broken and laying on the floor. Bought belt WH01x10353 and took 6 hours putting the thing on (and turning my hands into hamburger). Now I find the motor not running. When the cycle starts, and water fills up there is complete silence. I know the motor shaft turns freely. There is NO noise, NO smoke. Is there a fuse? How do I know if there is a switch problem? (By the way...just a home owner...dont have tools to test current). What is the exact reset pattern (i could have sworn it worked before when the wife made the water too soapy.) Any suggestions?
I recently called the supply/repair store where I bought the belt, and the owner said it sounds like a wire came loose, and no power is going to the motor.  I took the front off again, and followed the wires (to the best of my ability) and nothing seems out of place.  I did not follow the one wire from the switch into the control panel at the top of the washer yet. I have very limited knowledge of appliance repair, but do not have the $$ to call a repair man for what the supply owner describes as a quick fix.  I am in need of some advice (pictures or schematics along with the advice would be appreciated.)


Offline mattyt

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 7

Offline kellonnie

  • Technician
  • Member Since: Oct 2009
  • Posts: 284
Re: Broken belt and now motor wont turn on
« Reply #2 on: February 05, 2010, 10:28:54 AM »
when you tried to reset, did you unplug machine for 1 minute and plug it back in when machine was in off position and them open and close 5 to 12 times then put in spin mode and turn on? you may have to try this several times.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Broken belt and now motor wont turn on
« Reply #3 on: February 05, 2010, 10:54:55 AM »
To Reset the Inverter Board: Push the timer knob in so the washer is idle. Unplug the machine for one minute. Plug back in and raise and lower the lid six times within 12 seconds.

After resetting the inverter board, put the machine in a spin cycle and see if it runs. If not, check for a green blinking light on the inverter board. It will flash failure codes according to the picture below. If no light you probably have a blown fuse built into the neutral side of the harness on the white/red wire. Click on pic to enlarge.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline mattyt

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 7
Re: Broken belt and now motor wont turn on
« Reply #4 on: February 05, 2010, 07:28:32 PM »
You cannot push in the turner knob.  It has a start/pause button on it. I will look for the led light as soon as the kids are in bed and i can take off the front cover again.  I will update in a little bit. Thanks for the replies so far.

Offline mattyt

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 7
Re: Broken belt and now motor wont turn on
« Reply #5 on: February 05, 2010, 08:21:21 PM »
Took front off. tried the suggestions from both posters.....nothing.  Looked....and did not see any LED. Will check for the fuse/fuse line. Going to get schematic from top panel of washer to locate it.  I see the white/red line...but dont know if there is an end....if the whole line is a fuse...or where to look. Suggestions?

Offline kellonnie

  • Technician
  • Member Since: Oct 2009
  • Posts: 284
Re: Broken belt and now motor wont turn on
« Reply #6 on: February 05, 2010, 09:03:15 PM »
with cover off, turn off the light in the room, might help you find led.
the fuse will be on the right front covered in tape you will have to remove the tape to actually see it

Offline mattyt

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 7
Re: Broken belt and now motor wont turn on
« Reply #7 on: February 05, 2010, 09:37:00 PM »
all lights off in my house...to the dismay of my wife  :2funny:....no Led.  Unwrapped wires...and this is what I saw.  Is the bump indicative of a blown fuse? (i would assume).

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Broken belt and now motor wont turn on
« Reply #8 on: February 05, 2010, 10:25:40 PM »
wow dude you nailed it
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline mattyt

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 7
Re: Broken belt and now motor wont turn on
« Reply #9 on: February 06, 2010, 09:56:55 AM »
....The saga continues  ;D
Took the picture and scematic on a 20 minute drive to the appliance parts store.  The tech said that I should use my meter to test the fuse and make sure it is bad. ... I dont have a meter  ??? ...maybe should think about saving up for one.  ANYWAY. ...now he wants me to remove the shrink wrap and cut the fuse out.  He will test it, replace if needed and set it up for me so I can crimp it back in. So 20 minute drive back home....and taking the front off again.  I will let you know what happens.

Favorite quote so far in my first DIY experience:  I showed him my hands (50+ cuts on right and 10+ on left from putting on the belt) "You have to expect to paint your hands a bit"

So far....$15 bucks for the blet, hour + driving to and from store, 7 hours of work, a pint of blood spilled (ha)...and I am having so much fun doing this. No regrets not calling the sears service department out.

Offline mattyt

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 7
Re: Broken belt and now motor wont turn on
« Reply #10 on: February 06, 2010, 01:16:42 PM »
 O0 O0 O0 O0 O0 O0 O0 O0 O0 I DID IT!!!!! (of course "I" being myself, JWWebster, kellonnie, and Robert at Appliance Parts.)

The fuse was indeed bad.  I bought a fuse, 2 crimps, and some shrink cover.  Cut the wires, crimped on fuse, covered in shrink, and then electrical tape.  I also noticed that one of the rubber supports for the tub was broken, so i bought one too.  Put it all together and NOW my wife is doing a load of laundry.  Thanks for all your help!

Replaced the drive belt, a new fuse on the wire harness, and replaced a support: 29 dollars!!!
Next time something breaks, not being scared of taking it apart: priceless

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Broken belt and now motor wont turn on
« Reply #11 on: February 06, 2010, 02:33:51 PM »
Nice, now you get to buy the next round   :pint1:  :rofl:
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline kellonnie

  • Technician
  • Member Since: Oct 2009
  • Posts: 284
Re: Broken belt and now motor wont turn on
« Reply #12 on: February 06, 2010, 04:58:59 PM »
congrats!!!! a happy wife and clean clothes makes for a happy home

 

Motor wont AGITAT OR SPINN

Started by JPG

Replies: 4
Views: 4435
Last post January 03, 2009, 05:20:13 PM
by jumptrout51
belt broken

Started by RAH52

Replies: 5
Views: 1976
Last post July 08, 2009, 08:04:42 PM
by RAH52
Neptune TL pulley on bottom of tub will not turn in spin direction, motor OK

Started by jimtea

Replies: 4
Views: 1469
Last post July 30, 2009, 04:59:06 AM
by Repair-man
Maytag Washing Machine wont turn on

Started by 5150johnny

Replies: 4
Views: 3957
Last post April 26, 2010, 12:32:27 AM
by bakeray
Kenmore 110.72993820 Belt Drive washer operation with motor running

Started by Old_Radio_Collector

Replies: 3
Views: 1018
Last post October 02, 2011, 09:09:24 PM
by Old_Radio_Collector
Kenmore 70 series? washer wont spin after belt replacement

Started by itsdatoneguy

Replies: 19
Views: 1740
Last post February 06, 2014, 12:57:37 PM
by fairbank56